Kodi Community Forum

Full Version: m-TVGuide
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13
@jdig4240 You have the settings in Advanced mode thats why, change it to Expert in the lower left corner. Smile
(2022-05-04, 20:57)M89SE Wrote: [ -> ]@jdig4240 You have the settings in Advanced mode thats why, change it to Expert in the lower left corner. Smile

Ohhh, well thats odd. Never seen that in an addons settings before. This issue was the skin I usually use does not show that option. Had to switch to Estuary to see the Advanced option to switch to expert. Thanks!
I am trying to get this mtv guide working, my epg data loads up fine, I put channel logos in a folder, set the folder path and restart many times downloading new epg xml file, they still didn't recognize my png files, I have the logos name in lower case with lower dash. I am on a Nvidia Shield with the logos folder on the storage drive. 

Another question? What is a stream file (choose stream - stream file)

Thanks.
@bobbie digital If the EPG XMLTV file is not containing any valid URL for channel logo then the add-on will select a channel logo from the provided folder with logos that correspond to the channel names in the EPG XMLTV file.
https://github.com/Mariusz89B/script.mtv...ogo_folder

A stream file is refering to a playback stream a source of video eg. media video streaming or a live broadcast.
Internet_video_and_audio_streams (wiki)
https://github.com/Mariusz89B/script.mtv...ose-stream
Thanks for the quick reply,

I understand now, how the stream file works.

My epg provider has icon links, but the icon images are too small for your guide, I tried to delete the icon links but as soon as I save the file,
they re-appear back, is there any way to block those icon links from epg and just use my local icon images?

Thanks.
@bobbie digital This is due to the fact that the icons had been stored in the database, try clearing the database in m-TVGuide settings.
I cleared the database, uninstall and reinstall addon, the channel logo icons coming from my epg provider are too small and some are missing.

I thought once you set a path for your own personal logos, it would override those logo links in the epg xml.

Thats how it was in TV Guide. My only other option now is to host my logos somewhere on the net and insert the logo links in the epg provider website.

Thanks for helping anyway.
@bobbie digital Aha ok I now understand the issue, let me see what I can do.
Any luck on correcting this issue.

Thanks.
@bobbie digital Sorry completely forgot to write back, I made some changes in the latest beta version, see if it works. You might need to reset the database while testing.
https://github.com/Mariusz89B/script.mtv...9.9.607_v2
Thanks man, it worked perfectly, I did not have to reset the database. Only thing is, the background is black, so most logos won't work, in the other guide the background was white, which made it easier. but no worries, just have to find some colorful logos on google.

Thanks again.
@Latest ver freeze when adding missing channels and epg with Telia as source
@Jönke Could you provide a kodi log?
@M89SE 

I am having issues putting channels into groups, I can add the group, but when I pick a channel to be assigned to that group, it adds all my channels. not only the one I choose.

I am using an epg guide with .strm files, no m3u playlist. Could that be the problem? Is it possible to do this manually in the database? 

Thanks.
@bobbie digital Hmm sounds like a bug of some sort. Could you PM me your userdata folder and I will try to debug it.
Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13