Kodi Community Forum

Full Version: Unable to fetch metadata
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
First post, so be gentle.

I've setup the latest version of Kodi on a Firestick with attached USB storage. Kodi is loading up fine but will not fetch any metadata. It's not even trying. I've tried changing providers and forcing a scan. Tried the same USB stick/data on my laptop and it worked flawlessly.

Any suggestions? Cheers.
To receive meaningful assistance you will need to provide a full debug log.

The instructions are here... debug log (wiki)

If you are using the Basic Method, then ensure the following is applied...
1.Enable debugging in Settings>System Settings>Logging,
2.Restart Kodi
3.Replicate the problem.
4.Upload the log to Kodi Paste Site manually or use the Kodi Logfile Uploader. (wiki) With either method post the link to the log back here.

If you are using the Advanced Method ensure you have correctly created and applied the advancedsettings.xml file (wiki)

In both instances, you should see the word DEBUG throughout the log.

Note: Full logs only. No partial or redacted logs
Do NOT post your logs directly into the forum. Use the Kodi Paste Site. Post the link to your pasted log in the forum