Kodi Community Forum

Full Version: Set content over UPNP??
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2 3 4 5
Yes, same network. Firewall turned off just in case, yes i can see the machine over regular Upnp.
Under Media Sources, All Media Providers is empty?
Settings > Media sources, there i can choose:

All Media Providers
Active media providers
Inactive media providers.

And yes they are all empty.
Did you upgrade or clean install?
If upgrade, could you delete the video database on both machines and reboot please
The main one, i upgraded from Libreelec 9 to your version, The other machine i did a clean install. Could that be the issue? The upgrade worked without any errors.
Yes. Team Libreelec recommend a clean install for LibreELEC 10
Will try that and report back! Since i have over 2 TB of media i really wanted to skip backing that up.. But i guess i don't have a choice Big Grin
You can export your library and reimport it
You could use a thumb drive with libreELEC to test.
Just did.. Clean install. Still the same issue.. Sad
I also tried another one, i got your version on VMWARE, clean install and bridged network. Same issue. I can find everything with "normal" upnp, but nothing in the media providers..
Did you delete the video database? Can you post you logs please?
What do you mean with video database? I tried this with two new installs. And it still doesn't find it. 


There is my log.

Rename or delete and reboot
Pages: 1 2 3 4 5