Kodi Community Forum

Full Version: One movie can't be scraped on 1/4 Kodi-Systems
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hello. I want to scrape a movie with the file name "Ronja Räubertochter (1984).mp4". 3 systems (android on a smartphone, windows 10 on a PC, recalbox on a raspberry pi) work perfectly but on a raspberry pi 4 with retropie, the movie isn't scraped.

when i try to manually add the movie to the library, it says that no information could be found. it doesn't give me the regular option to manually type a new name either.

what i tried so far:

- update retropie with kodi (18.7 is here the newest)
- change the name to "Ronja Raeubertochter (1984).mp4"
- clean/clear library, so that non-found entries are gone

what confuses me is, that 3 out of 4 systems recognize the movie while the one doesn`t... any idea what i could try?
Is your scraper add-on of the RetroPie box of the latest version?
For more in-depth troubleshooting, we will need a debug log (wiki).

Apparently, this is the original title on TheMovieDB.org: https://www.themoviedb.org/movie/271-ronja-r-vardotter
i have to check the version thanks, i will report as soon as i have tried (in about 1hour)

yes, the title on tmdb is Ronja Räubertochter (1984)... it is tranlated to german in my case.

as i said it works on 3 other systems.
so retropie doesnt let me update kodi to the newest version. so i should check the retropie forum too.

nevertheless i tried the following:
- updated addons (all were updated anyway)
- tried to update kodi manually in the retropie setup

no luck.

i will try to contact people on the retropie forum. maybe an update of kodi will solve this.

thank you; if you have any advice, i am looking forward to reading.
my retropie setup has the newst compatible updates... so if someone can help, i would appreciate it Undecided
(2022-02-03, 14:45)Neo207 Wrote: [ -> ]so if someone can help, i would appreciate it
Still waiting for that Debug Log
i solved it somehow by creating an NFO File. it isn't perfect but i think I overcame this problem... as long as this one movie is the only one, i'm fine with that.

i had to figure out how to create/send the debug file on a raspberry, this is why i couldn't manage to send it so far. sorry for this
ok. Let us know if it happens again. We will need the Debug Log though.