Kodi Community Forum

Full Version: Scraping not getting movie posters
You're currently viewing a stripped down version of our content. View the full version with proper formatting.

I'm seeing movies being no being correctly scraped. What is the problem?

In the logs I see apparently good URLs


but then I get <results></results>

I tried with a new kodi config

Maybe you could try cleaning the folder and filename and remove all that garbage?


How about just simply naming it Nightmare Alley (2021)

I never had problems with all this garbage. But I tried again:

I renamed it to "smb:// Alley (2021)/Nightmare.Alley.2021.mkv"

But this keeps showing me results on the browser but the logs show it's interpreted as <results></results>



You had me scratching my head for a few minutes wondering why it worked for me and not for you... until I realised you are using a very old version of the scraper.

Update to v5.2.6... https://mirrors.kodi.tv/addons/matrix/me...viedb.org/
I had it as auto-update, and already 5.2.6 was installed, as shown in the picture. If I try to update, it tells me update failed


Or should I update from the zip file in https://mirrors.kodi.tv/addons/matrix/me...viedb.org/
(2022-03-20, 19:12)jalcaid001 Wrote: [ -> ]Or should I update from the zip file in https://mirrors.kodi.tv/addons/matrix/me...viedb.org/
Yes, try the zip file.
Or provide the Debug Log that captures you trying to update the addon through the GUI
Ok.. I tried to install it again. I also tried o install confluence skin and some other add-on and failed
Perhaps I'm having a more basic issue?  I'm using hLeia 18.6


The problem seems to be your old Windows 7 OS.
If you look through the log, there are quite a few errors with internet peer certificates that have expired. For example lines 619-624 This will continue to be a problem for you until it is fixed.
First check that you have all available Windows 7 updates installed.

I don't see you trying to install the scraper via Install from zip method. Did you try that?
When I try to update from .zip file, I get also an error. It seems dependencies are missing

I updated Windows 7
Same problems updating/installing addons.
(2022-03-22, 19:10)jalcaid001 Wrote: [ -> ]I updated Windows 7
Same problems updating/installing addons.
Your certificates need to be updated. Sorry, I can't tell you how to do that as I don't know.
Maybe someone else will come along and explain or try a google search.
Interesting.. I reinstalled 18.6 with and empty config and saw the problem still
I installed latest, and problem is gone. I can install MovieDB and I can scan correctly for content

Wonder why, it was working before.

I'm seeing some other problems on a platform w/o add-on installation problems. I'll update.
(2022-03-24, 02:22)jalcaid001 Wrote: [ -> ]I reinstalled 18.6
Hmmm, I should of thought of this sooner, but you may have been affected by a cloudflare change which required updating to the special release of Kodi v18.9...
But good to hear updating fixed the issue, and really does point to the Cloudflare issue being the problem.

Is this something you would see on 19.3

I posted another thread for what it seems another issue: https://forum.kodi.tv/showthread.php?tid=367642
(2022-03-28, 01:03)jalcaid001 Wrote: [ -> ]Is this something you would see on 19.3