Kodi Community Forum

Full Version: What is the best motherboard for mounting a HTPC with XBMC and Ubuntu?
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Well, this: I would like to know your views to purchase a motherboard that is as compatible as possible with XBMC and Ubuntu. I have an ASUS M3N78-VM and it is very bad: the HDMI is not working properly, the optical digital output for AC3, and also some videos do not play well at 1080p with the graphics card built.
Any recommendation?

Sorry for my bad english.
Please check other threads before posting new ones.
The motherboard you want is Asus P5N7A-VM.
Sorry.
I have read several threads (where my limited knowledge of English allow me) and I have not found what you wanted. I forgot to mention that look for a motherboard for AMD, not for INTEL.
I have the same motherboard and I'm currently running ubuntu with no issues. I had to upgrade ALSA before hdmi would work.

Upgrade ALSA script:
http://ubuntuforums.org/showthread.php?t=962695

After upgrading ALSA, create /etc/asound.conf with the following line:
Code:
defaults.pcm.device 3


...As for 1080p content. I've seen a lot of people install vista and 1080p starts working. I hope this helps.
Thanks, but I upgrade ALSA and create/add /etc/asound.conf Reboot the system and the Digital Output NOT run Sad
You may have to select HDA NVidia NVIDIA HDMI (ALSA) in the System->Sound Preferences screen. You can also test the sound from there.

Oh, before I forget, I remember the volume for the hdmi was muted by default. Open up "Volume Control", select "Generic 10de NVIDIA MCP78 HDMI" and unmute and turn up the "Digital-1" device.

I hope this helps. Smile
here's a thread for you to read -> http://forum.xbmc.org/showthread.php?tid...make+clean found it looking for something else Wink
quake101 Wrote:You may have to select HDA NVidia NVIDIA HDMI (ALSA) in the System->Sound Preferences screen. You can also test the sound from there.

Oh, before I forget, I remember the volume for the hdmi was muted by default. Open up "Volume Control", select "Generic 10de NVIDIA MCP78 HDMI" and unmute and turn up the "Digital-1" device.
I have tried it. But I'm not quite worked Sad

Thanks for the post, BLKMGK, but not work for me Sad


I have a motherboard ASUS M3N78-VM with Ubuntu 8.10 and XBMC. Following the tutorials I have not managed to get me to work out optic coaxial (which connects to the 3-pin connector)