Kodi Community Forum

Full Version: Scraping issues
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I have issues where *some* episodes are not getting scraped. I have no idea why.

This is what happens:
23:00:36 T:2841586576 M:1426206720   DEBUG: found match smb://blah:[email protected]/video/!series!/kitchen nightmares us/season 2/kitchen.nightmares.us.s02e09.ws.pdtv.xvid.avi (s02e09) [[Ss]([0-9]+)[\.-]?[Ee]([0-9]+)([^\\/]*)$]


23:00:36 T:2841586576 M:1426206720    INFO: Get URL: http://www.thetvdb.com/api/1D62F2F90030C444/series/80552/all/en.zip
23:00:37 T:2841586576 M:1424625664    INFO: 302 Redirected: http://zip.thetvdb.com/data/zip/en/80552.zip
Then GetEpisodeId goes on all the other episodes but not this one. I have no idea why, because the XML clearly has s02e09

Any help would be appreciated Smile
And the downloaded .zip has that ep in it?

  <DVD_chapter />
  <DVD_discid />
  <DVD_episodenumber />
  <DVD_season />
  <Director />
  <EpisodeName>Fiesta Sunrise</EpisodeName>
  <GuestStars />
  <IMDB_ID />
  <Overview>Chef Ramsey heads to West Nyack, N.Y. and the Fiesta Sunrise, a Mexican restaurant, and meets up with a stubborn owner who seems to be ruining his own business. Ramsey gives the place an inspection and shuts the place down, declaring it is unsanitary.</Overview>
  <ProductionCode />
  <Rating />
  <Writer />
  <absolute_number />

Forget to mention that sorry! I had removed that text by accident

Maybe it has something to do with this. I am going to try that revision (r17550) now. I compiled the rev just before it DOH! Wink
http://forum.xbmc.org/showthread.php?tid=44746 Default Recursive folder scan not working in r17515
If your episodes are located in sub folders SVN r17550 might solve it.

EDIT: Doh! .. should always refresh before reply Smile
Unfortunally it did not seem to help Sad
Odd, just tried using dummyfiles as seen in your log snippets and its working fine here. I've created three dummy eps (1,2,9). Scraper settings are default except "Prefer Posters".
Strange. I got 17560 now, did make clean, make and make install.

Still no dice.