Kodi Community Forum

Full Version: Followed the Wiki How-To - Can't start X (ATI)
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hi,

I've followed the guide here which was great:-
http://wiki.xbmc.org/?title=HOW-TO:_Inst...ep-by-step

But it's missing the bit about configuring Xorg.conf for ATI.

I'm a bit of a Linux noob and never used a minimal/command line only install. It says I have xorg installed, but I am unable to start it, and I don't have that conf file on the machine.

Also, the machine doesn't auto-logon (even though I did that part of the guide too).

Any ideas? :o

Info:
Ubuntu 8.10 (x86)
Used the minimal installer as per the guide
ATI Radeon 9250.
norbie Wrote:Hi,

I've followed the guide here which was great:-
http://wiki.xbmc.org/?title=HOW-TO:_Inst...ep-by-step

But it's missing the bit about configuring Xorg.conf for ATI.

I'm a bit of a Linux noob and never used a minimal/command line only install. It says I have xorg installed, but I am unable to start it, and I don't have that conf file on the machine.

Also, the machine doesn't auto-logon (even though I did that part of the guide too).

Any ideas? :o

Info:
Ubuntu 8.10 (x86)
Used the minimal installer as per the guide
ATI Radeon 9250.

The system autologin on tty2, from where X should start, when it is properly configured. So if you press alt+f2, you will see it is logged in. (if you followed the guide correctly).

For ati xorg configuration, you may want to have a look at here:
http://forum.xbmc.org/showthread.php?tid=44584