Kodi Community Forum

Full Version: atsc hidef seeking problem
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
hi, so i have a mythtv backend recording hidef off my comcast. looks and performs great Smile no drops or anything.

however, i seem to have lost the ability to seek such content with the latest svn build. i run v8 something on another box and the same content seeks without problem.

when i do try to seek, it basically restarts the stream from the beginning.

i use the myth:// source definition on both. has anyone else have this problem?
i've noticed this for all my highdef content that i serve up via xbms:// protocol
seeking does not work very well for this content over the network.
if i copy a movie and play it locally, it seems to work.

also i'm using vdpau, though i'm not sure that it matters. are you using vdpau when playing your hd content?
so i tried doing an nfs export of my mythtv recordings directory (with symlinks created via mythrename.pl)... and... it works fine! so i think this is related to the myth:// protocol implementation on xbmc. (although i'm sure it /used/ to work)