Kodi Community Forum

Full Version: [OLD] HOW-TO watch Live TV in XBMC for Linux with Tvheadend, the easy way!
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
cAizer Wrote:I have a problem with the TVHeadend webui. After a few weeks I have lost the tabs "Digital Video Recorder" and "Configuration" in the webui.
So now I cant do a new scan when I have got new channels and a few have moved.
Any suggestions?


hi, did you figure out what caused this?

The configuration tab has disappeared for me. Have being using 2.11 for months, and have had pc on for last few todays without turning it off. But when i went to the webui today, the configuration tab was gone. Reboot/removed and reinstall didnt work either.
thanx Wink
moontan77 Wrote:hi, did you figure out what caused this?

The configuration tab has disappeared for me. Have being using 2.11 for months, and have had pc on for last few todays without turning it off. But when i went to the webui today, the configuration tab was gone. Reboot/removed and reinstall didnt work either.
No still the same no configuration tab.
i copped on what it is wrong, on the access contol tab you probably didnt tick admin for the ip of your pc. So just change the ip of the pc your using to connect to tvheadend and it should show you all the tabs again when you connect.
http://www.lonelycoder.com/hts/tvheadend_faq.html
Quote:If you start Tvheadend with the ā€˜-Cā€™ argument. A default user with no user-name or password will be created. Make sure that you later edit this via the Configuration / Access control tab in the web ui.
is there anyway of accessing tvheadend through upnp? have an archos media player and it would be cool to be able to watch live tv from tvheadend. I can access xbmc through upnp.
What is the current status of the tvheadend pvr client? Is it stable/usable? Any significant missing features? Can you pause live tv? Is the pvr client better with VDR?
patstew: last svn with Tvheadend not work (for me) - i dont see any TV channels and last working version (30781) is unstable...

-delete .xbmc/* dont help

http://trac.xbmc.org/ticket/9936
check xen0x's post on the previouspage (2010-08-13, 22:25 ) the patch fixed the problem for me
thanks, i try this, i see title "*HD channels" and ignore other...
Hello all. I just uploaded new xbmc pvr-testing2 version to my repository. Now you also need to add xbmc svn repository to apt, because I use build dependencies from there.
linux novice here! how do you get it to install your version without it trying to install the xbmc svn version of xbmc?
Just add both repositories to your system (mine and xbmc-svn). Then just install xbmc and it will be installed from my repository.
Gujs Wrote:Just add both repositories to your system (mine and xbmc-svn). Then just install xbmc and it will be installed from my repository.

in other words i should add to sources.list
1.
deb http://ppa.launchpad.net/team-xbmc/ppa/ubuntu lucid main
deb-src http://ppa.launchpad.net/team-xbmc/ppa/ubuntu lucid main

2.
deb http://ppa.launchpad.net/gregor-fuis/xbmc-pvr/ubuntu lucid main
deb-src http://ppa.launchpad.net/gregor-fuis/xbmc-pvr/ubuntu lucid main


with keys
then
sudo apt-get update
sudo apt-get install xbmc


and xbmc will be installed from your repository, right?

thanx