Kodi Community Forum

Full Version: Problem compiling SVN - nvidia-180-libvdpau-dev
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hi fellows!
Im trying to install Xbmc 9 SVN on my newly installed Ubuntu Intrepid. I have applied the Nvidia version 180 driver provided via "hardware drivers". I have applied update on all software. I have checked out latest SVN of Xbmc. I have also installed "nvidia-glx-180-dev" package.
When trying to run command sudo apt-get build-dep xbmc to get all software dependencies, i get following error:

"Build-Depends dependency for xbmc cannot be satisfied because the package nvidia-180-libvdpau-dev cannot be found"

Can anyone direct me how to proceed?
Running nvidia-config informs that Nvidia 180.11 version is installed and is active