Kodi Community Forum

Full Version: [linux] Couldn't find package xbmc
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hey there. I'm having trouble installing XBMC on Ubuntu 9.04.

Here is the source list output:
http://pastebin.ubuntu.com/220265/

Here is the output of an update:
http://pastebin.ubuntu.com/220267/

Here is the output for a search:
Code:
[email protected]:~$ sudo apt-cache search xbmc
texlive-latex-extra - TeX Live: LaTeX supplementary packages

Any help is much appreciated.

Thanks
Code:
sudo apt-get install xbmc

Or are you trying something else here wich i dont understand ? Smile
But you need offcourse first to add the PPA for the correct xbmc you want.
Have you tried search/installing the package AFTER apt-get update?
The-Boxhead Wrote:
Code:
sudo apt-get install xbmc

Or are you trying something else here wich i dont understand ? Smile
But you need offcourse first to add the PPA for the correct xbmc you want.
That's when I get "Couldn't find package xbmc"

Quote:Have you tried search/installing the package AFTER apt-get update?
Yes, I have tried updating directly from the synaptic manager and from terminal (sudo update-apt-xapian-index)

I'm still not seeing the what the problem could be:confused2:

Thanks Again
don't know about your xapian-whatever, but:
Code:
sudo aptitude update && sudo aptitude install xbmc
should work according to your sources.list and the output you posted.
Haggy Wrote:don't know about your xapian-whatever, but:
Code:
sudo aptitude update && sudo aptitude install xbmc
should work according to your sources.list and the output you posted.

Here is the output of that: http://pastebin.ubuntu.com/220676/

I really appreciate your help
Sorry, i don't read the PPA repo in there - are you sure you have added THIS line:
Code:
deb http://ppa.launchpad.net/team-xbmc/jaunty-ppa/ubuntu jaunty main

It has to show up on apt-get update
I just checked again and it's still there. Also, could it have anything to do with me running Ubuntu on PPC?
Hehe sure! It's x86 only
Haggy Wrote:Hehe sure! It's x86 only
Stare
Ok thanks anyways
I had the exact same problem, and just now figured out what I did wrong... Try this:

In the package manager when searching for xbmc, don't use the quick search. Instead click the searh button right next to it, which will bring up a different "search method". Use this to search for xbmc, and it should work just fine... it did it for me :-)
Aerofan. Thanks for your suggestions - but in this case the problem is THERE IS NO POWERPC (PPC) PACKAGE, hence there's nothing to install.
LOL, I had this same issue.. I was trying to install on LPIA arch. I just could not understand why the repos weren't finding any packages! Sigh...

=darwin