Kodi Community Forum

Full Version: VDPAU enable failure
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I've combed over a lot of forums but I can't seem to find a resolution to my issue...

Here are my relevant specs:

Ubuntu Jaunty 9.04
XBMC 9.04.1 r20654
NVIDIA Driver Version: 185.18.14 (I understand beta drivers aren't supported but I am using them only because I have tried 180 that comes with Jaunty and had the same result)
PNY 8400 GS PCI with 512 mb ram

...The problem is that the drop down under Player -> Render Method doesn't have VDPAU as an option.

I can access the NVIDIA X Server Settings to see that my graphics driver is running correctly. I can also verify that the XBMC UI is running nicely and the desktop effects are enabled.

At this point, all I can think is that my graphics card doesn't have the G98 chip support, but everything I've read has indicated that it does. Or, XBMC is checking something to identify VDPAU support and not finding it. I'm hoping it's the latter and I can force it somehow.

Any help would be much appreciated!
Please read stickies on how to post in a useful manner (debug log for example).

If you don't have the option for VDPAU, then you did not compile it properly (or the version you installed didn't have it compiled).

Please provide the logs as per the thread on how to post in a useful manner.

Sorry, this is my first run at Linux, I can't find the logs. I updated the OP with other relevant info though. I didn't compile it myself as I was under the impression it is in the revision I installed, I will try to find the appropriate revision though.
haha, I'm a retard... thanks for the help... feel free to delete this post, pretty useless.