Kodi Community Forum

Full Version: Media Flagging
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I believe this was removed from v1.03 but was wondering what files are required to have this option back up and running as I really liked the media flags on my video collection.

Im using the latest nightly build on a xbox and really didnt suffer from any slowness as noted by other users. Also, I would prefer the full version, if possible as Im running this currently on my xbox.
grupy Wrote:I believe this was removed from v1.03 but was wondering what files are required to have this option back up and running as I really liked the media flags on my video collection.

Im using the latest nightly build on a xbox and really didnt suffer from any slowness as noted by other users. Also, I would prefer the full version, if possible as Im running this currently on my xbox.

only the studio flag was removed when using 'skin based' media flagging.
all the other flags should still work.
the reason i removed it was not the slowness, but it was causing many bugs.
ronie Wrote:only the studio flag was removed when using 'skin based' media flagging.
all the other flags should still work.
the reason i removed it was not the slowness, but it was causing many bugs.

I re-scanned all my movies and tv shows, and for movies my file names are as following:
movietitle - sddvd.xvid.avi whereas for tv shows: tvshowtitle - s06e01 - hdtv.xvid.avi

I can only get the dvd flag for my movies, but before I was getting xvid, mp3 for audio (if it was) and many other flags but now its just DVD.

Is it due to the way the movies were scanned? Any suggestions?
grupy Wrote:I re-scanned all my movies and tv shows, and for movies my file names are as following:
movietitle - sddvd.xvid.avi whereas for tv shows: tvshowtitle - s06e01 - hdtv.xvid.avi

I can only get the dvd flag for my movies, but before I was getting xvid, mp3 for audio (if it was) and many other flags but now its just DVD.

Is it due to the way the movies were scanned? Any suggestions?

hard to tell....
i assume you're not using the patched xbox build for native media flagging,
so then i guess there must be something wrong with your .nfo files.

check if all the meta tags are in the <studio> field of your .nfo files.
ronie Wrote:hard to tell....
i assume you're not using the patched xbox build for native media flagging,
so then i guess there must be something wrong with your .nfo files.

check if all the meta tags are in the <studio> field of your .nfo files.

I had nfo files for scene releases that were left, I dont think XBMC was pulling it out of those as the meta tags on there dont follow formats that XBMC would use.

Also, Im on a nightly-build.
grupy Wrote:I had nfo files for scene releases that were left, I dont think XBMC was pulling it out of those as the meta tags on there dont follow formats that XBMC would use.

Also, Im on a nightly-build.

are you using the patched build that supports native media flagging ?
Do you happen to know what build that is? I just updated my xbmc recently to another build so I don't know if this build supports it or not. Another thing I noticed I'm not getting the xvid flag although it's in the file name which picks up DVD and Bly ray.
grupy Wrote:Do you happen to know what build that is? I just updated my xbmc recently to another build so I don't know if this build supports it or not.

there's two different xbox builds on the nightly builds site.
one is labeled 'xbox patched'.

grupy Wrote:Another thing I noticed I'm not getting the xvid flag although it's in the file name which picks up DVD and Bly ray.

only the source (dvd / blu-ray / etc..) is read from the filename.
ronie Wrote:there's two different xbox builds on the nightly builds site.
one is labeled 'xbox patched'.

do you know the difference between patched and the over version?

I'll have to check my sys settings to see what version I have on ce I get home Confused
grupy Wrote:do you know the difference between patched and the over version?

I'll have to check my sys settings to see what version I have on ce I get home Confused

the patched version does support native media flagging,
the other one does not.

i don't think it'll show in sys info whether it's the patched version or not.
I tested the patched version and it does show other natvie media flagging.

But shouldnt "xvid" be picked up regardless as DVD and Bluray flags are present currently using a non-patched version (the one that doesnt support media flagging)?
grupy Wrote:I tested the patched version and it does show other natvie media flagging.

But shouldnt "xvid" be picked up regardless as DVD and Bluray flags are present currently using a non-patched version (the one that doesnt support media flagging)?

xvid is a videocodec.
the skin can't detect that, unless you're using native media flagging.

dvd and bluray are a media source.
Transparency! can/will read those from the filename.