Kodi Community Forum

Full Version: Music Fanart & Recently Added Items Issue
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hey Everyone!!!!

I hope one of you brilliant people out there can help me out with something that is driving me nuts. First, I have XBMC pre-9.10 r23944 & Transparency! v2.01. I have library mode enabled for my music/videos and my structure for the music is Music\Artist\Album\Songs. Within each Artist folder I have custom fanart.jpg files which are mostly 1280x720. When I try to update the backdrop to show my custom image for an album it doesn't display it. Also, when I check the info for the album the "Get Fanart" is grayed out. I have tried recreating the database, cleaning the database, removing the source, but nothing seems to help!

Second problem, whenever I startup XBMC to the home screen the "recently added items" in the corner of the screen is blank. If I move in any direction (up, down, left or right) the view refreshes and I see my recently added items. Why do I need to do this everytime I open XBMC?

Thanks so much everyone in advance for the help!!! You have no idea how much it is appreciated!! Cheers Nerd
HaVoCMeSS Wrote:Hey Everyone!!!!

I hope one of you brilliant people out there can help me out with something that is driving me nuts. First, I have XBMC pre-9.10 r23944 & Transparency! v2.01. I have library mode enabled for my music/videos and my structure for the music is Music\Artist\Album\Songs. Within each Artist folder I have custom fanart.jpg files which are mostly 1280x720. When I try to update the backdrop to show my custom image for an album it doesn't display it. Also, when I check the info for the album the "Get Fanart" is grayed out. I have tried recreating the database, cleaning the database, removing the source, but nothing seems to help!

you can only change fanart at artist level, so bring up the info dialog on an artist and the 'get fanart' button will be active. ;-)

HaVoCMeSS Wrote:Second problem, whenever I startup XBMC to the home screen the "recently added items" in the corner of the screen is blank. If I move in any direction (up, down, left or right) the view refreshes and I see my recently added items. Why do I need to do this everytime I open XBMC?

it's a bug in xbmc, i've heard (not tested myself) it was fixed somewhere around svn 24000.
Download revision 24020 from nightly builds this should fix both your issues as i had the same problems using temmis aeon mod and now it's fixed yipeeeeee
Thanks so much for the help Ronie!!! I installed the latest svn build the other night and my "recently added items" show up perfectly now. I was also able to fix my backdrops after changing to the Artist view as well!!

This is why I love XBMC so much, the community forum is priceless. Thanks again for the help!!!!

Cheers!