Kodi Community Forum

Full Version: XBMC Previous Stable package PPA Created
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hello,


After some users have updated to the alpha version of XBMC, some wanted to go back on the previous stable PPA. This PPA is to provide packages to do that.


https://launchpad.net/~team-xbmc/+archive/previous-stable



NOTE: Please keep in mind that if you don't test the alphas, betas and RC, the final release might not work correctly for you.


The stickied thread has been updated.
Thank you!
I think this is an important step to make the application available for more people. (non IT people)

Perhaps next time you can leave the stable PPA as stable and put the Alpha in svn?
I understand your argument that people needs to test, but I think a high percent of the active people are on SVN anyway and a door should be open for people that just want to use the app?

(Personally I have stable or tested SVN on the fixed disk and test on an USB)
Thank you. I have two systems, one for testing and one that's stable. I like to keep them separate.

Cheers!
Thank you. For something serving my family's needs, I'm reluctant to run the alphas and betas.
bmfrosty Wrote:Thank you. For something serving my family's needs, I'm reluctant to run the alphas and betas.

Im running karmic 9.10 , how do I install this for karmic, cant find any repository and using jaunty gives med strange dependency problems?
Obviously Karmic wasn't existing at the time and there is not "previous stable packages" for karmic. So you can only use new packages.
wattazoum Wrote:Obviously Karmic wasn't existing at the time and there is not "previous stable packages" for karmic. So you can only use new packages.

yes, of course, how stupid of me! Smile Guess I have to wait for a real working karmic version.
Noob question, but which version is "previous stable" ? Is that the 9.04 (or something like that) from May 2009?

I need something stable, but newer than May for my skins to keep functioning.
Quote:Noob question, but which version is "previous stable" ? Is that the 9.04 (or something like that) from May 2009?

I need something stable, but newer than May for my skins to keep functioning.

It is the prev. stable which is 9.04 from may. There is no newer stable existing.
Wait for next stable or compile your self what ever version you wish.

If you want stable, the only recommendation must be to use a skin that is...stable with the existing stable xbmc.

There is 1000 posts about this and there is no other good answer, if you want a bad answer read the existing threads about this. There are no new input to be had.
all cler now, thx.

vikjon0 Wrote:It is the prev. stable which is 9.04 from may. There is no newer stable existing.
Wait for next stable or compile your self what ever version you wish.

If you want stable, the only recommendation must be to use a skin that is...stable with the existing stable xbmc.

There is 1000 posts about this and there is no other good answer, if you want a bad answer read the existing threads about this. There are no new input to be had.