Kodi Community Forum

Full Version: [LINUX] Problems installing in Ubuntu Intrepid
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Following the Ubuntu installation instructions on the wiki, when I reload package information in Synaptic, I get the following error:

Quote:W: GPG error: http://ppa.launchpad.net intrepid Release: The following signatures couldn't be verified because the public key is not available: NO_PUBKEY 6D975C4791E7EE5E

I have added the repositories as follows in Software Sources:
Quote:deb http://ppa.launchpad.net/team-xbmc/intrepid-ppa/ubuntu intrepid main
deb-src http://ppa.launchpad.net/team-xbmc/intrepid-ppa/ubuntu intrepid main

I have also added the key referenced in the wiki, which is described as follows in the Software Sources > Authentication tab:
Quote:Launchpad PPA named jaunty-ppa for XBMC for Linux

I have tried searching for xmbc keys for Intrepid on the Ubuntu keyserver, and for the key "6D975C4791E7EE5E". Only one key marked as Intrepid is returned; that is described as the team key and does not work. No keys are returned using the signature string. I have also tried adding the repositories thus: "deb http://ppa.launchpad.net/team-xbmc/jaunty-ppa/ubuntu intrepid main", but this generates a 404 error.

Any ideas?
Thank you. I missed that.