Kodi Community Forum

Full Version: Karmic Pundit P4N9300 -XBMC 9.11 RC1
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I had problems with my old jaunty installation so I decided to give Karmic a try.
I installed full ubuntu Karmic with Nvidia 190.53 drivers and XBMC 9.11 RC1.
My system is Pundit P4N9300 with E5200 procesor, 4GB ram and 1.5 TB hard disk.
I managed to get everthing working but I still have trouble with changing the screen resolution in XBMC to [email protected]
I have no problem with setting this resolution in gnome but when I start XBMC the resolution defaults to [email protected]

When I check summary info my screen resolution is 1920X1080 @ 50.00 HZ (67-84 HZ) this last figure fluctuates constantly.

I tryed editing xorg.conf using couple of tutorials on this forum but the result was that I could not boot into anything so went back to the original xorg.conf.
Any help would be appreciated
Try disabling twinview in your xorg.conf file
i think twinview is already disabled. this my xorg.conf

nvidia-settings: X configuration file generated by nvidia-settings
# nvidia-settings:  version 1.0  ([email protected])  Sat Nov 21 01:42:53 UTC 2009

Section "ServerLayout"
    Identifier     "Layout0"
    Screen      0  "Screen0" 0 0
    InputDevice    "Keyboard0" "CoreKeyboard"
    InputDevice    "Mouse0" "CorePointer"
    Option         "Xinerama" "0"

Section "Files"

Section "InputDevice"
    # generated from default
    Identifier     "Mouse0"
    Driver         "mouse"
    Option         "Protocol" "auto"
    Option         "Device" "/dev/psaux"
    Option         "Emulate3Buttons" "no"
    Option         "ZAxisMapping" "4 5"

Section "InputDevice"
    # generated from default
    Identifier     "Keyboard0"
    Driver         "kbd"

Section "Monitor"
    # HorizSync source: edid, VertRefresh source: edid
    Identifier     "Monitor0"
    VendorName     "Unknown"
    ModelName      "PIONEER_TV"
    HorizSync       15.0 - 69.0
    VertRefresh     23.0 - 61.0
    Option         "DPMS"

Section "Device"
    Identifier     "Device0"
    Driver         "nvidia"
    VendorName     "NVIDIA Corporation"
    BoardName      "GeForce 9300 / nForce 730i"

Section "Screen"
    Identifier     "Screen0"
    Device         "Device0"
    Monitor        "Monitor0"
    DefaultDepth    24
    Option         "TwinView" "0"
    Option         "metamodes" "1920x1080_24 +0+0; nvidia-auto-select +0+0; 1920x1080 +0+0"
    SubSection     "Display"
        Depth       24
I managed to do it following this tutorial


The only things I changed were

Identifier "Monitor0"
VendorName "Unknown"
HorizSync 15.0 - 81.0
VertRefresh 23.0 - 76.0


Identifier "Device0"
Driver "nvidia"
VendorName "NVIDIA Corporation"
BoardName "ION"

with settings for my TV and graphic card