Kodi Community Forum

Full Version: Install RC1 on Karmic 9.10 ERROR
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I had XBMC beta2 running on Jaunty...did an upgrade yesterday to Karmic 9.10 and uninstalled beta version of XBMC with remove and autoremove commands...I installed latest 190.53 drivers of NVIDIA (I have an asrock 330HT)...after that I tried to install the most recent stable version of XBMC (RC1) with following commands:

$ sudo add-apt-repository ppa:team-xbmc
$ sudo apt-get update
$ sudo apt-get install xbmc
$ sudo apt-get update

BUT at the 3th command i got the following error (see last line in extract)
----------
Selecting previously deselected package ttf-liberation.
(Reading database ... 134492 files and directories currently installed.)
Unpacking ttf-liberation (from .../ttf-liberation_1.05.1.20090721-0ubuntu1_all.d eb) ...
Selecting previously deselected package xbmc-skin-confluence.
Unpacking xbmc-skin-confluence (from .../xbmc-skin-confluence_1%3a9.11~rc1-karmi c2_all.deb) ...
Preparing to replace xbmc-standalone 9.11~beta1-jaunty2 (using .../xbmc-standalo ne_1%3a9.11~rc1-karmic2_all.deb) ...
Unpacking replacement xbmc-standalone ...
Preparing to replace xbmc-skin-pm3-hd 9.11~beta1-jaunty2 (using .../xbmc-skin-pm 3-hd_1%3a9.11~rc1-karmic2_all.deb) ...
Unpacking replacement xbmc-skin-pm3-hd ...
Preparing to replace xbmc-web-pm3 9.11~beta1-jaunty2 (using .../xbmc-web-pm3_1%3 a9.11~rc1-karmic2_all.deb) ...
Unpacking replacement xbmc-web-pm3 ...
Selecting previously deselected package xbmc-bin.
Unpacking xbmc-bin (from .../xbmc-bin_1%3a9.11~rc1-karmic2_i386.deb) ...
dpkg: error processing /var/cache/apt/archives/xbmc-bin_1%3a9.11~rc1-karmic2_i38 6.deb (--unpack):
trying to overwrite '/usr/share/xbmc/system/players/paplayer/xbmc_asap-i486-lin ux.so', which is also in package xbmc-common 0:9.11~beta1-jaunty2
Preparing to replace xbmc-scripts-example 9.11~beta1-jaunty2 (using .../xbmc-scr ipts-example_1%3a9.11~rc1-karmic2_all.deb) ...
Unpacking replacement xbmc-scripts-example ...
Processing triggers for man-db ...
Errors were encountered while processing:
/var/cache/apt/archives/xbmc-bin_1%3a9.11~rc1-karmic2_i386.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
--------

Dont get XBMC started...crashes on startup screen...

Anyone an idea whats going on??...I think i has something to do with file rights that he wanna change of the previous installement of XBMC