Kodi Community Forum

Full Version: [UBUNTU 9.10] Automated Startup doesn't work
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hi,
I installed Ubuntu 9.10 Karmic Koala today on my Htpc.
But now it seems that I can't chose xbmc as a session in startup screen anymore. Does anyone know a way to add xbmc as a session? Or a different workaround for autostart.
I already tried this:
Code:
Edit the following line in /etc/default/grub to appear as:
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash xbmc=autostart,noredir loglevel=0"
from this How-To:
http://wiki.xbmc.org/?title=XBMCbuntu#Automated_startup
but it seemed to have no effect.

Thanks for any help
Eifi
did you ever get a response or a fix for this issue?

i have run into exactly the same issue as yourself:
fresh install of ubuntu 9.10 today (5th Aug 2010) and installed XBMC to it.
there is no "xbmc" session to pick from, and the Grub option didnt work either.

any help would be appreciated.

cheers

jingo_man
Besides installing xbmc you also need to install the "xbmc-standalone" package. If you haven't done that, then that's likely your problem. If you have, then it's something else.