Kodi Community Forum

Full Version: [LIVE] screen interlacing/tearing
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
hey folks. i purchased a Acer Revo 3610 4GB ram i have live installed and running perfectly on my tv, when i decided to move it into my home theater room i noticed there was what looked like interlacing or something happeneing, someone on irc told me this is tearing, so i searched around and edited my xorg.conf but i'm still having the same issue. any advice would be great.



here is my xorg.conf:

Code:
# nvidia-xconfig: X configuration file generated by nvidia-xconfig
# nvidia-xconfig:  version 1.0  ([email protected])  Tue Dec  8 21:04:28 PST 2009

Section "ServerLayout"
    Identifier     "Layout0"
    Screen      0  "Screen0"
    InputDevice    "Keyboard0" "CoreKeyboard"
    InputDevice    "Mouse0" "CorePointer"
EndSection

Section "Files"
EndSection

Section "InputDevice"
    # generated from default
    Identifier     "Mouse0"
    Driver         "mouse"
    Option         "Protocol" "auto"
    Option         "Device" "/dev/psaux"
    Option         "Emulate3Buttons" "no"
    Option         "ZAxisMapping" "4 5"
EndSection

Section "InputDevice"
    # generated from default
    Identifier     "Keyboard0"
    Driver         "kbd"
EndSection

Section "Monitor"
    Identifier     "Monitor0"
    VendorName     "Unknown"
    ModelName      "Unknown"
    HorizSync       28.0 - 33.0
    VertRefresh     43.0 - 72.0
    Option         "DPMS"
EndSection

Section "Device"
    Identifier     "Device0"
    Driver         "nvidia"
    VendorName     "NVIDIA Corporation"
EndSection

Section "Screen"
    Identifier     "Screen0"
    Device         "Device0"
    Monitor        "Monitor0"
    # Fixes tearing/smoothvideo issues
    Option         "DynamicTwinView" "False" # disable or you'll get tearing
    Option         "TripleBuffer" "0" # disable or xbmc will segfault with smoothvideo
    DefaultDepth    24
    Option         "NoLogo" "True"
    SubSection     "Display"
        Depth       24
        Modes "[email protected]" "[email protected]" "[email protected]" "[email protected]" "[email protected]" "[email protected]" "[email protected]" "[email protected]"
    EndSubSection

EndSection
Section "Extensions"
  Option "Composite" "Disable"
EndSection
problem solved by running the script posted here: http://forum.xbmc.org/showthread.php?tid=70068