Kodi Community Forum

Full Version: Recentled added stops working
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hi,

With SVN28917 the recentled added stops workings.

Why ?
machrisloro Wrote:Hi,

With SVN28917 the recentled added stops workings.

Why ?


Because of the addons merge, things are bound to break. I noticed it as well it complains that the addon RecentlyAdded.py can't be found.
What should I do?
machrisloro Wrote:What should I do?

Check:
http://forum.xbmc.org/showpost.php?p=506...stcount=36
machrisloro Wrote:What should I do?

just be patient 'till things get fixed again. :-)
Who fixes the problem? It's you Ronie?
I wait with impatience
nope, xbmc will have to fix a lot of things.
if you've missed the announcement on the xbmc frontpage,
here is why so many things are broken right now:
http://xbmc.org/theuni/2010/03/01/impend...ge-addons/
machrisloro Wrote:Who fixes the problem? It's you Ronie?
I wait with impatience

Did you try the updated version of RecentlyAdded.py that doesn't use tvshowview(the one that I linked) and it is still not working?
charrua Wrote:Did you try the updated version of RecentlyAdded.py that doesn't use tvshowview(the one that I linked) and it is still not working?

nope, this is a different issue.
xbmc complains it can't even find the script.
ronie Wrote:nope, this is a different issue.
xbmc complains it can't even find the script.

I see. Thanks for the clarification ronie.
Agree'd i noticed this in the log:

17:09:59 T:1864 M:700641280 ERROR: Could not find addon: skin/scripts/RecentlyAdded.py

Sad

Does the same with every skin