Kodi Community Forum

Full Version: XBMC Live Install Not Functioning, Is it My Video Card?
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hello - I tried to run the XBMC live disc but could not fully boot. Each time I could only get to a command prompt after the XBMC splash screen with spinning circle. So I thought, "Maybe because my computer is sort of old (Pentium 4, 2.26 Ghz, 512 RAM) it doesn't like the XBMC Live disc. It will probably work if I install to the HDD." I installed it only to get the same result, XBMC splash screen then loading of command prompt. Does anyone know how to fix this? Is the computer compatible? Any help is appreciated.
Anyone? I've got the perfect setup but just really need this to work.
Hi webster,

nobody can help you with so few information. Please follow some of the hints in this how-to to post yout problem in detail:

http://forum.xbmc.org/showthread.php?tid=34655

Especially your COMPLETE hardware config is a MUST have...Eek
Hardware shoul be fine, however it will depend on you gfx card. What is it?
I had tried installing with a burnt cd. Again it would only boot to a command prompt.

The computer is a HP Pavilion 772n. It has an Intel 845e chipset. The processor is a 2.26 Ghz Pentium 4. It has 512 MB RAM. Finally and probably most importantly, the computer has a NVIDIA GeForce MX420 card with 32 MB of DDR SDRAM.

I hope this is enough info. As the computer does not have XBMC running I do not have a debug log.