Kodi Community Forum

Full Version: [BUGS] and missing items
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
MrCrispy Wrote:Is the script to get tv logo's in skin settings supposed to work? I don't have the git updates, only the official addon (1.4.2). If its known to be broken I can download them myself.

They had me do sometype of xml check thingy, if I applied it correctly you'll have a repo update within 24hrs...

But yea the code for the script changed between my last two repo updates...
If you want to run the logo script in the meantime:

Open up custom_SkinSetting_1111.xml

ctrl+f this phrase:
Quote:<onclick>RunScript(script.logo-downloader)</onclick>

now change that to:
Quote:<onclick>XBMC.RunScript(script.logo-downloader,mode=bulk,clearart=False,logo=True,showthumb=False)</onclick>
What about the CPU usage, Frame rate, etc overlay? When will that be updated in the Dharma Add-Ons section?
Thank you mcborzu! I'll try your fix and will get the official update as well.

well by the time I was home the 1.4.5 update was available - it fixes the osd and the script!
I ran the logo script and it says it downloads the logos but they don't show up in the views. I remember reading I have to delete some texture files, is that right?
Delete:
C:\Users\USERNAME\AppData\Roaming\XBMC\userdata\Database\Textures.db (for Windows 7)
Hello,
We i listen music and i launch a slide show of pictures, i have that Huh :

Image

Do you think it will be possible to have the little listening information??

Thank you

Edit : if i use de "I" key, the information of the music go away, but i don't know why by default it is on...
When scraping movies, the title isnt showing up unless you go in and put it in the nfo yourself. all the info is there on screen, but no title so it just defaults to the beginning of the list. Has anyone else noticed this, and could it be xbmc and not skin related, thanks?
1slimm31 Wrote:When scraping movies, the title isnt showing up unless you go in and put it in the nfo yourself. all the info is there on screen, but no title so it just defaults to the beginning of the list. Has anyone else noticed this, and could it be xbmc and not skin related, thanks?

Everything has been fine for me and haven't seen any other posts like you described. Seems odd that you'd get all metadata except 'title', any luck?
mcborzu Wrote:Everything has been fine for me and haven't seen any other posts like you described. Seems odd that you'd get all metadata except 'title', any luck?

Its not the skins fault, some people have been reporting issues using the IMDB scrapper, although everything is fine with me, some people have confirmed that they are getting missing titles, info, etc.

http://forum.xbmc.org/showthread.php?tid=80289
Look at my screenshot. The albumtitle is overlapping the first album tracks. I have this on lots of my mp3 albums. Other than that I just love this skin!
Thanks for making it Smile

Image
hmm long time since i updated skin or xbmc version, but dvd flagging was not working like it should. i got dvd flag on bluray releases. my fix for this is

Code:
<control type="image">
    <description>DVD Image</description>
    <width>90</width>
    <height>33</height>
    <aspectratio>keep</aspectratio>
    <texture>flagging/video/dvd.png</texture>
    <visible>substring(ListItem.FilenameAndPath,dvd) + ![substring(ListItem.FilenameAndPath,hddvd) | substring(ListItem.FilenameAndPath,bluray)]</visible>
</control>

change if this is a problem on latest releases too.

doh found the problem. i have some blurays stored on my mdvdr disk and therefore it thought it was a dvd
still missing items in latest version.

includecodecflagging.xml still calls flagging/video/tv.png which does not exist in folder.

ken burns effect is not on the movie or tv info screen. if it should be there at all?
Fanart view - episodes level:
can you add the season number somewhere in this view? maybe below the logo or something?
psike Wrote:Fanart view - episodes level:
can you add the season number somewhere in this view? maybe below the logo or something?

Sure, consider done...

zwat Wrote:still missing items in latest version.

includecodecflagging.xml still calls flagging/video/tv.png which does not exist in folder.

ken burns effect is not on the movie or tv info screen. if it should be there at all?

I'll get that and the flag post from earlier...