Kodi Community Forum

Full Version: [BUGS] and missing items
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
windows7? look into the user\username\appdata\roaming\xbmc
On xbmc live, why should I go there? What am I looking for?
ohh live. don't recall how linux works. might try delete textures.db
Ah thats it! Thanks Zwat.

Edit: Worked. Its an annoying bug and happened to me a few times before I just keep on forgetting what to delete.
I love this skin. I've tried them all, and this is by far the best one.
There is just one thing I wanted to ask.
Do you plan on adding more views to the music section? The only thing I am not 100% loving, is the music views.
I would love to have something more like in the attached image.
Image
it´s me or my pc?

I´m usin dharma beta 2, night skin; and when i see a film, just for the end, i press X to stop and go to the menu, but it´s nothing hapend, it´s freezed!!
Recently added tv shows on home. The fanart wont show when adding new shows. I tried deleting the texture.db file, but it doesnt help. All that shows is a ? even though inside of the directory itself the fanart shows fine. Any ideas? Its also weird cause shows i added before have the fanart show, its just the new ones that wont.Huh
1slimm31 Wrote:Recently added tv shows on home. The fanart wont show when adding new shows. I tried deleting the texture.db file, but it doesnt help. All that shows is a ? even though inside of the directory itself the fanart shows fine. Any ideas? Its also weird cause shows i added before have the fanart show, its just the new ones that wont.Huh

Beta2/W7 here and obviously the most current version of Night and it's working just fine. I haven't touched that area of code in forever except it now fallbacks to the default TV image not that ? image. Actually one show it wouldn't show the fanart but all others were fine?

Make sure you have the most recent.
Newest view:
1. long plots get cut off in the right side.
2. menu cant get right, only left.
psike Wrote:Newest view:
1. long plots get cut off in the right side.
2. menu cant get right, only left.

just pushed will make official repo
did you meant it's already update?
cuz i've just did a git pull and the menu is working fine but the plot is still cut.
here a screenshot:
Image
@psike What view is that? Is that a recently added script or something?
msderganc Wrote:@psike What view is that? Is that a recently added script or something?

it was added a few weeks ago.
http://forum.xbmc.org/showpost.php?p=607...count=1314
psike Wrote:did you meant it's already update?
cuz i've just did a git pull and the menu is working fine but the plot is still cut.
here a screenshot:
Image

Damn, early morning, I fixed itemlayout and not <focusedlayout> too
Did a fresh install from git and just edited the flagging XML. Whenever I click on the subtitles script button it takes me to the settings menu even though the subtitle add on is correctly linked. Anyone else get this?

Edit: just tested it in confluence the subtitle feature works so it's definitely related to the skin itself, any idea on what could have caused this?