Kodi Community Forum

Full Version: which version for XBMC svn29489 ?
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2
As Title says...I'm using XBMC pvrtesting and would like to know if i can use simply T! trunk (and tweak the description.xml) or i should download a particular rev. note that the svn29489 was around April 25 ....

Any suggestion welcomed :-D
i think revision 330 of the T! svn should work ok with pvr r29489
ronie Wrote:i think revision 330 of the T! svn should work ok with pvr r29489

tnx i'm making a checkout :-D
Hi Ronie,

how about rev 30240, can I use T! and if, howHuh

Kind regards

Oliver
liquidolze Wrote:Hi Ronie,

how about rev 30240, can I use T! and if, howHuh

Kind regards

Oliver

sure, just use the latest available svn version of Transparency!
Thanks,

do I have to put T! in ./xbmc/...?
liquidolze Wrote:Thanks,

do I have to put T! in ./xbmc/...?

skins have to be stored in the addons folder these days:

~/.xbmc/addons/skin.transparency/
hmm,

does'nt work .

I stored it in /home/oliver/.xbmc/addons/

renamed it from Tansparency! to skin.transparency but it does'nt appear in xbmc.

Is there anything I'm doing wrongHuh
liquidolze Wrote:hmm,

does'nt work .

I stored it in /home/oliver/.xbmc/addons/

renamed it from Tansparency! to skin.transparency but it does'nt appear in xbmc.

Is there anything I'm doing wrongHuh

looks like you did everything correct...
check if there's a addon.xml and a description.xml in the skin.transparency folder
checked, both are there
weird....could you:
1 enable debug logging
2 restart xbmc
3 post the log to some pastebin site
uhmm from the debug log:

ADDON: special://home/addons/skin.transparency/description.xml has invalid type identifier: '0'

(I've been so impressed with the new pvr thing that i've checkedout that too.... six compilation after....no transparency! for the above error :-D )
ZIOLele Wrote:uhmm from the debug log:

ADDON: special://home/addons/skin.transparency/description.xml has invalid type identifier: '0'

(I've been so impressed with the new pvr thing that i've checkedout that too.... six compilation after....no transparency! for the above error :-D )

same for you:
post your Debug Log to some pastebin site and i'll have a look.
Found out the issue:
change in description.xml
from
<type>xbmc.gui.skin</type>
to
<type>skin</type>


full log: http://www.pastebin.org/255411

ZIOLele
cheers for the heads-up.

it was a recent change in trunk, not yet merged into pvr2 obviously.
Pages: 1 2