Kodi Community Forum

Full Version: [depricated] old YouTube Plugin - XBMC 13.0 Frodo/Gotham only
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Sorry for asking a stupid question, but how can i get the version 3.3 of the plugin for manual download and installation?
http://mirrors.xbmc.org/addons/eden/plug...o.youtube/

"There are no stupid questions, only stupid answers... and stupid people asking stupid questions."
I tried the 3.3.0 version but it still returns an error with the Play All or Shuffle All functions in playlists
I got trouble using youtube recently, cant play anything, searched hours for solution, till I have found out setting in advancedsettings.xml
<network>
<disableipv6>true</disableipv6>
</network>

I have IPV6 on my home network, enabling IPV6 allowed me to watch youtube again.
<network>
<disableipv6>false</disableipv6>
</network>

Maybe someone find this info useful
Hey guys, I've installed v3.2.0 and then 3.3.0 on FRODO 12b1 on win7 BUT when I open the sub menus (like explore youtube) it's all blank!!! ( ....)
Please help... THX
(2012-11-25, 14:19)ced64k Wrote: [ -> ]I tried the 3.3.0 version but it still returns an error with the Play All or Shuffle All functions in playlists

yes i had the same problem..
i had to put this into the youtube plugin folder to get it to work again

https://dl.dropbox.com/u/64208624/YouTub...Control.py

Im having a issue, if i log in and go to my subscriptions the loading directory panel comes up but is stuck at 74% for a good minute nearly 2 before moving to the next page after that everything works fine. But it is like this every time. its unbearably slow
hi,
if anybody is still stuck with the problem that the youtube plugin won't update from 2.1.4 to anything more recent, here's what I did (Ubuntu 10.10, XBMC version: Eden):

- downloaded the 3.3.0 version of the youtube plugin from here: http://hg.tobiasussing.dk/hgweb.cgi/yout...ve/tip.zip
- downloaded this zip (thanks to skatulskijean at xbmcnerds!): http://dl.dropbox.com/u/83714583/Youtube...20Tesr.zip
- moved my plugin.video.youtube (v2.1.4) to plugin.video.youtube.BAK in .xbmc/addons
- unzipped the first zip into .xbmc/addons
- unzipped parsedom from the second zip into .xbmc/addons
- installed "Simple downloader for xmbc plugins" via xbmc -> system -> addons -> get addons -> xbmc addons -> services

I can play videos again now. That said, I haven't checked anything beyond that basic functionality. You'll have to do that yourself.

greets,
p.
New update is working fine now, nice work guys.
There is 1 problem with the Youtube add-on, for some reason it never shows any video's for this subscription :
https://www.youtube.com/user/Nudelyn (Notice the username is 'Leo Davidson')
... perhaps the space in the username is making the add-on not show any contents ?
Welcome to the XBMC forums.

Searching for nudelyn works though.
(2012-11-27, 22:45)artrafael Wrote: [ -> ]Welcome to the XBMC forums.

Searching for nudelyn works though.
Thanks artrafael

Yes, using the search you can see the video's, however it doesn't work when you are subscribed, and you get a "No results!" when you browse into the 'My subscriptions' folder. (The way most people are doing it, i suppose) Undecided
Repost-- Hey guys, I've installed v3.2.0 and then 3.3.0 on FRODO 12b1 on win7 BUT when I open the sub menus (like explore youtube) it's all blank!!! ( ....) Please help... THX
I'm on version 3.3.0 and I'm unable to login. It tells me "Login Failed: Unknown Error" - I am using two-factor authentication, and I suspect that might be the reason. It newer prompts me for the authentication code, and will not let me use an application-specific password.
(2012-11-28, 05:13)latebris Wrote: [ -> ]I'm on version 3.3.0 and I'm unable to login. It tells me "Login Failed: Unknown Error" - I am using two-factor authentication, and I suspect that might be the reason. It newer prompts me for the authentication code, and will not let me use an application-specific password.

Same here. Any fix for this?