Kodi Community Forum

Full Version: [depricated] old YouTube Plugin - XBMC 13.0 Frodo/Gotham only
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Sounds like a bit of a mess. I think I'll just wait for the official addon to update.
Still getting 'Dependencies not Met' error when installing 3.4.0
(2013-01-03, 05:57)Merlion Wrote: [ -> ]Still getting 'Dependencies not Met' error when installing 3.4.0
Installing the 4 zip files listed here: http://forum.xbmc.org/showthread.php?tid...pid1282394
works for me on Linux Mint 12, Frodo rc2. The order you install them matters or you get "dependencies not met" which is, in fact, not the order listed there - I think it's from the bottom up, anyway, you just install one-by-one until it all works - the four files represent 3.4.0 and the required dependencies.
i have xbmc frodo rc2 on win7 with standard youtube 3.3.0.
installed the xbmc hub fix, no probs.
Forgot to say "Thanks fo dbohdan" earlier.

Found your thread by accident on 31/12/2012 and amended CommonFunctions.py

May thanks for resolving this error.

Happy New Year!
(2013-01-01, 21:20)mikey1234 Wrote: [ -> ]Download xbmchub maintenance plugin found in my repo and click on fix

And then click on YouTube fix

After several days of mysterious youtube failure and a few (lame) attempts at fixing it myself I got serious and came to this thread hoping for information on what was causing the sudden failure.

Better than information, I found a fix. Thanks for this! You couldn't have made it easier!

(2013-01-03, 03:16)pmolson Wrote: [ -> ]
(2013-01-03, 03:03)Merlion Wrote: [ -> ]I applied the Mikey's You Tube fix and got rid of the the script failed error but the video doesn't play, then I tried to update to 3.4.0 but I get 'Dependencies not met' . Anyone having this problem or can suggest any fix I am on ATV2 / Eden 11.0


Now that you've updated to 3.4...try applying Mikey's fix again...and see if that helps.

I get dependency problem with 3.4 on rasp pi. I means it does not install and thus you cannot apply a fix

The beta from december still works though

EDIT: and yes as stated above, of course the order matters!! you need to install the files in an order that does not give any errors!

https://dl.dropbox.com/u/17892827/xbmc/Y....3.999.zip
https://dl.dropbox.com/u/17892827/xbmc/Y....3.999.zip
https://dl.dropbox.com/u/17892827/xbmc/Y....3.999.zip
https://dl.dropbox.com/u/17892827/xbmc/Y....3.999.zip
(2013-01-01, 22:57)dkapz Wrote: [ -> ]hello, I'm new to XBMC and trying to get the YouTube add-on to work in Mac OS 10.8, XBMC v11.0

I'm getting the "Error Script failed: plugin.video.youtube

I've seen a few things posted but can't find a solution that works, I've uninstalled the add-on and removed the relevant files in Application Support but no dice. Any ideas?

full log is here - thanks in advance

http://pastebin.com/5UZj0EU9

UPDATE - found this thread and works fine. wondering why the release doesn't have this fix built in but anyway, sorted. now, on to my login problems.

http://forum.xbmc.org/showthread.php?tid...pid1279612

Thank you my friend! You and Google solved my problem in a few minutes.

Happy new year!

Best Regards
Mikey's fix didn't seem to do a thing for the official YouTube addon on any of my systems , but it does seem to fix subscription script error in the YouTubeBeta addon which gets everything up and working again until the official gets updated. I just wanted to share that with anyone still having trouble. I'm on Frodo rc2.
deleted
Looks like version 4.4.1 of the plugin was just released that fixes the login issues. I was able to login to YouTube on all my XBMC boxes after the update.
Can amcfarla or some post download link to v4.4.1.

----------------------------

never mind I got it from git. here is it if anyone is also looking for:

http://dl.dropbox.com/u/88819516/youtube...-4.4.1.zip
Your system should update to it automatically.
(2013-01-04, 02:06)ykhehra1 Wrote: [ -> ]Can amcfarla or some post download link to v4.4.1.

----------------------------

never mind I got it from git. here is it if anyone is also looking for:

http://dl.dropbox.com/u/88819516/youtube...-4.4.1.zip

(2013-01-04, 03:36)VanillaXtract Wrote: [ -> ]Your system should update to it automatically.

nope, I am getting 'dependencies not met' error and I guess many other too.
same here!!!