Kodi Community Forum

Full Version: [depricated] old YouTube Plugin - XBMC 13.0 Frodo/Gotham only
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Is there any way to get live broadcasts in the subscriptions folder?

For example: I watch Tom Merritt's Daily Tech News Show. As it works now, I have to go into the Explore folder, YouTube Live, then manually look through hundreds of live broadcasts to find the show I want.

Is it possible to make it so I just have to into my Tom Merritt folder in the Subscriptions area and see the live broadcasts right at the top or something?
(2014-02-19, 23:53)wiper2 Wrote: [ -> ]Hi, try this http://ulozto.net/xSvJm6MB/youtube-fix-zip. It's working for me.
Copy files from archive to ../addons/plugin.video.youtube

youtube login is only username (not email address)
vevo video working fine

________________
W2
Xbian 1.0RC1
Youtube plugin 4.4.6

Thanks for this. Worked. I did, however, have to use my email address as login. So it must depend on the account whether the address or just username is needed. Thanks again.
Quote:Hi, try this http://ulozto.net/xSvJm6MB/youtube-fix-zip. It's working for me.
Copy files from archive to ../addons/plugin.video.youtube

youtube login is only username (not email address)
vevo video working fine

Many Thanks wiper2 it saved me i was blocked with the login since a month or so. Appreciated.
Does this fix will be included in a realease anyday ?

Cheers
--
Openelec
Frodo
Youtube 4.4.6
Greetings... first time posting to this particular forum.

I think I have found a bug.
Whenever I go into the Youtube addon, two specific pop-ups come on to the screen:
1) My Uploads - No Results!
2) My Contacts - No Results!

This results into my XBMC freezing, most time I have to restart... sometimes it will "fail out", and I can continue.
I'm running :
XBMC Gotham nightlies
Here's my debug log - http://pastebin.com/3a54Ws19

thanks in advance
(2014-02-22, 13:11)markdavidbeats Wrote: [ -> ]Hi, Its me again. Is anybody going to work on the 480p, 1080p DASH issue. This issue has been around for a long time

The DASH videos on YouTube have separate audio and video streams. I'm pretty certain that XBMC does not currently support this situation. The point being that the addon developer will not be able to implement DASH videos until this is implemented in XBMC.
Hi all,
Can anyone tell me if this version 4.4.6 youtube work for downloading the video from youtube? I'm trying to download karaoke from youtube and it stuck saying "Preparing Download".
If anyone have the same problem like me and you know how to fix it, please let me know?

Thanks you,
Hanmaky77
I was able to get the plugin working again using Berre's method and it was working great, but this am I am now no longer able to login, plugin failed...

I don't have the log yet, but I will work on getting that, but has anyone else noticed this. I believe it was working 2 days ago.

I'm using the linux version of xbmc 12.3

seems like this will be a game of whack a mole with youtube.
The zip file doesn't fix it for me. I get the authentication request from Google, but the plugin just gives an error and doesn't allow me to enter what Google sends me. From the moment I start the process to the moment it finishes, the only errors in the logs are

19:43:38 T:139806255486848 ERROR: GetDirectory - Error getting plugin://plugin.video.youtube/?action=settings&path=%2froot%2flogin
19:43:38 T:139806255486848 ERROR: CGUIMediaWindow::GetDirectory(plugin://plugin.video.youtube/?action=settings&path=%2froot%2flogin) failed
I primarily use the YouTube app to catch up on the latest videos from my subscriptions.
It would be great if a few of these could be listed using widgets

Is this currently possible? Or am I going to have to write something myself.
How do you get past age verify?
Hey there

I would like to get the youtube plugin working again with the gotham beta. Is there any chance? My Add-Ons option is all empty when I try to open it, searching for youtube doesnt bring any results either ... So I guess installation from the zip file it is. Which one shall I use? Just the newest one on the google code page? Still some years old ... thx!
Hello,
My you tube add-on logged out the other day and I can't make it login.

I tried everything here: http://code.google.com/p/youtubexbmc/wik...oginIssues (including the suggestions in the comments) and here: http://code.google.com/p/youtubexbmc/iss...ail?id=115 the only thing that seems to work partially is this: http://forum.xbmc.org/showthread.php?tid...pid1628419 and even then I can't play the videos because I use two factor authentication and every time I try to play a video the two factor authentication box shows and when I enter the one time pass it fails to play, the other methods don't even get me that far (I get an error on login).

Here is a link to my log file (fresh install of you tube plug-in without modifications): http://pastebin.com/1qRZKwvR
Hope anyone can help me.
will the youtube addon work again?
Is there a way to make it so videos don't disappear from the Watch Later queue once they have started playing?
Hey, can anyone explain to me why some channels don't show up in the subscription list? For example SixtySymbols ( http://www.youtube.com/user/sixtysymbols/videos ). They show up just fine on the desktop site and on my phone, but just not on XBMC