Kodi Community Forum

Full Version: [depricated] old YouTube Plugin - XBMC 13.0 Frodo/Gotham only
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
(2014-10-31, 19:19)MonkeyRoach Wrote: [ -> ]Any chance of getting 60fps support?

+1
(2014-10-31, 19:19)MonkeyRoach Wrote: [ -> ]Any chance of getting 60fps support?

I dont know how it works but maybe 60fps videos won´t have an alternate 720p / 1080p 30fps one, so could it be that we could lost hd quality?

Also, thank you Google you just finish killing my Dual Cores HTPC and Notebook systems. Confused
Someone can help me plz?
I have installed xbmc + dsplayer default + svp. All my movies look amazing but my problem is with the youtube addon. with my config youtube dsnt work, but with the default player from xbmc works fine.

How can setup my xbmc for use dsplayer for normal movies and default xbmc player for youtube addon?
Recommendation: Add a "Add to Watch Later" entry to the right click menu,

Right now, if I right click on an item in a list of videos, I have the option to add it to my favorites and a playlist, but no option to add it to Watch Later (and it doesn't show up under the playlists).
+1
Can we please get support for subscription collections? I've subscribed to about 200 channels and being able to browse them by collection would be a huge help.

Also being able to check the new videos of a specific collection only would be very helpful.
It seems that Youtube add on will not allow username and password to be added. I deleted the you tube prefs in addon_data and a new folder and xml file were created but xml file is blank


ANyone have the format for the xml file so I can create it manually?
Hey,

How can I set region to Hungary, pls?
so i see we can not watch videos in 1080p any more
is there no fix?
(2014-11-10, 22:58)luciferus Wrote: [ -> ]so i see we can not watch videos in 1080p any more
is there no fix?

No. It is google's decision to deny you 1080p

https://github.com/HenrikDK/youtube-xbmc.../issues/33
Recently, the youtube plug-in won't play anything for me. Most recent ubuntu and xbmc.

Thanks to all who make xbmc possible.
(2014-11-11, 08:59)enrobriaffej Wrote: [ -> ]Recently, the youtube plug-in won't play anything for me. Most recent ubuntu and xbmc.

Thanks to all who make xbmc possible.

Welcome.

You provide no information on what version of XBMC you run, your operating system version, or the version of the addon. Try this link:

debug log (wiki)

"Latest" or "most recent" is not a version.
(2014-11-11, 09:17)nickr Wrote: [ -> ]
(2014-11-11, 08:59)enrobriaffej Wrote: [ -> ]Recently, the youtube plug-in won't play anything for me. Most recent ubuntu and xbmc.

Thanks to all who make xbmc possible.

Welcome.

You provide no information on what version of XBMC you run, your operating system version, or the version of the addon. Try this link:

debug log (wiki)

"Latest" or "most recent" is not a version.

He does say "LATEST" but maye that is unaccpetable to you I would assume latest stable, not beta
Assumption is the mothr of all fuckups. We shouldn't need to guess or assume. This is not a criticism, just education of what information needs to be provided.

At the rate of change in XBMC/Kodi, the term "most recent" will be meaningless in a week or two.
I've been letting my family use my personal youtube account for our xbmc system, but now that they've filled it up with so many subscriptions that I'm having a hard time finding my own stuff I decided to make a new youtube account specifically meant for the family instead.

My issue is that when I change the username and password on xbmc (well, kodi) everything seems to be working just fine but xbmc acts as if it's still logged in on the old account. In the settings I see the new username and password, I get no error messages, but when I browse subscriptions, playlists and uploads (haven't tried the rest) I'm browsing through the old account. I uninstalled the youtube plugin and installed it again and it's still showing me the new username in the settings but the old subscriptions while browsing. What must I do to flush out the old account?

System info:
OpenELEC 4.95.1 5.0 (kernel Linux 3.17.2)
Kodi 14.0-BETA1 (compiled Nov 5)
YouTube plugin 4.4.10