Kodi Community Forum

Full Version: [depricated] old YouTube Plugin - XBMC 13.0 Frodo/Gotham only
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
in uk vevo youtube not working
(2014-11-22, 00:16)nickshe89 Wrote: [ -> ]in uk vevo youtube not working

debug log (wiki)
Anyone knows why my Youtube history in the addon is not showing more than 24 videos? There's also no "More results" button at the end?

Running default Confluence skin.
can't anybody say something to that google+ shit? :-(
vevo videos stopped working again.
i have tried the fix again but still nothing...
(2014-11-22, 00:35)nickshe89 Wrote: [ -> ]they u go http://pastebin.com/haHNHwzS
This one is missing the signature, same as Bromix pointed out in an earlier post. Have you applied the redviolet patch given in this post?

1837081 (post)
yes and still not working Sad
OK The Full Fix is:

1. Remove Folder:
\AppData\Roaming\XBMC\userdata\addon_data\plugin.video.youtube
(this will remove your login settings too)

2. Remove Youtube Addon and reinstall it from XBMC Official Video addons.
3. Exit Xbmc
4. https://drive.google.com/file/d/0B8R_P39...sp=sharing
Download This and
Just Replace it with YouTubePlayer.py in AppData\Roaming\XBMC\addons\plugin.video.youtube
(credits goes to redviolet)
5. launch xbmc, then play Vevo video, Popup with Youtube Addon Settings will show - Ignore that. just click OK, Don't login
6. Enjoy Watching
i said yeah to early. just "vevo - hot this week 14, 2014" is played others fail.
the is the same redviolet posted a few days ago?
as what you wrote the pop up appear after i play the video?
for me the behavior is launch addon, appear the popup i ignore it, search for vevo and than try to play and fail
hope some one is luckier than me
Peppe
did you try to redownload youtube addon? then remove the folder and replace the .py file?
Hi! Same problem here. Not working. Previous fix 1837081 (post) worked few days (Thank you!) but now same problem. I tried new fix by tomer953 (Thank you for your work!) but it is not working. I tried uninstall plugin. Delete folder. Install it again. No luck. Sad
post log file
It seems like still you don't have signature ( &signature=|User-Agent=Mozilla ) line 985 and etc...nothing after the "=" sign
Can't figure out why,
Try xbmc 13.2 stable version... maybe?