Kodi Community Forum

Full Version: [depricated] old YouTube Plugin - XBMC 13.0 Frodo/Gotham only
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
No I mean post 4689 which is where I pointed you.

Quote:No its a kodi addon repo.

Second post on this thread has info in Bromix's footer.

http://forum.kodi.tv/showthread.php?tid=...ix+youtube
every thing seems to work again after signing out and back in after it updated today. boy this addon is finicky or maybe it's youtube's servers.
If you want to keep using the YouTube plugin you must upgrade to at least Kodi 14.2 Helix.

There is no more support for 13.x Gotham and lower!


Thread closed.