Kodi Community Forum

Full Version: [depricated] old YouTube Plugin - XBMC 13.0 Frodo/Gotham only
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
You can add jdowloader to youtube?
dellas60 Wrote:You can add jdowloader to youtube?

Uhm No?
Huh
Why? Please help me to add jdownloader to youtube addon
dellas60 Wrote:Why? Please help me to add jdownloader to youtube addon

No.

It is a waste of resources to implement jDownloader.

If you feel so inclined you can develop it yourself, but we have no interest in this feature.

We already have an updated downloader in the new Beta.
But the doWnloader is not for xp.
dellas60 Wrote:But the doWnloader is not for xp.

The new one is!
Which version
Any news on when a stable version will be out for the ATV 2?

At present, I've found the following issues:-

720p quality - buffers very badly on the ATV 2

Once a video has been watched, you are then unable to select any others in the list as you are unable to move up or down using the Apple Remote, the only way to play a new video is to completely exit the YouTube plugin and start it again - but you have to do the same process after every video watched.

Thanks in advanced
ady199 Wrote:Any news on when a stable version will be out for the ATV 2?

At present, I've found the following issues:-

720p quality - buffers very badly on the ATV 2

Once a video has been watched, you are then unable to select any others in the list as you are unable to move up or down using the Apple Remote, the only way to play a new video is to completely exit the YouTube plugin and start it again - but you have to do the same process after every video watched.

Thanks in advanced

Try this. If you are still having trouble, take it up with the ATV team.

HenrikDK Wrote:New version up on website:
http://code.google.com/p/youtubexbmc/

Changelog:
Version 2.6.3 (Beta)
- Fixed plugin to prefer h264 for 720p again as this was causing problems for apple tv2 users
- Fixed added dependency on simplejson since we're using that now and alot of nightly users we're having problems with the plugin.

Version 2.6.2 (Beta)
- Added missing settings strings
- Changed login code so it no longer prints username and password to log file when plugins debug mode is enabled (broken since 2.6)
TobiasTheCommie Wrote:Try this. If you are still having trouble, take it up with the ATV team.

Thanks - 720p Quality now works great, however you are still unable to pick another video from the list after watching one
ady199 Wrote:Thanks - 720p Quality now works great, however you are still unable to pick another video from the list after watching one

That would be a problem with the version of XBMC you're running as we have no control over that.
Can you somehow sort by time uploaded. The Date sort does not appear to work like that.
I would really appreciate it if YouTube search results could sort by name and if it could stay that way. it seems that every page of search results reverts back to default.
I've read most of this thread and still doesn't work.

I get all the thumbs, it's loading the vids. (love the search)
but when I click any of the youtube vids to run them

I get "opening stream" pop up - then

pop up with "playback failed one or more items failed to play.
check the log file for details.

At the bottom the message is playback failed Uncaught error


Using ipad and running constellation (remote) for xbmc the videos play fine.
any idea?
ok - newbie question time.

1. how to I find the version XBMC I'm running? I can't find it anywhere - seems it would be in system info.

2. Where is the error log that people always want to see when we have a problem. I did a log search - found many - but none seem to pertain to xbmc

I had a shortcut to a xbmc.log - but wasn't it.