Kodi Community Forum

Full Version: Dharma beta slows down after a while? Acer Revo 3610.
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2
I have no idea how to explain it but after a while, whether I have watched a movie or not, XBMC tends to be less...smooth. A simple restart fixes this but I can't seem to figure out why its happening and the CPU usage and the RAM usage is still the same as it was when you first boot up into XBMC so I don't think its a memory leak of sorts. Any idea on how I can try and figure out the cause of this?

I did a fresh install of the new Dharma Live Beta, so no upgrades or anything else that might have tampered with the installation.
Really? Nobody has any say what so ever regarding this issue?

Anyways an update, apparently if I CTRl+ALT+F1 out of XBMC and go back in, the issue seems to go away, maybe that can help narrow it down?

Also another issue that seemed to have popped up, when I CTRL+ALT+F1 out of XBMC, with 9.11 I recall getting a sort of command prompt screen, barley used it but I know it has its uses, now with the Dharma beta all I get is a black screen.
Slow down - for those 7 hours lots of folk have been sleeping Smile

Your debug log may show something of interest - not sure. Anyone else seen a similar behaviour?
Oh lol right, forgot about the time difference. I'll do a debug log tomorrow as it's a little late now. Thanks for the reply Marshall.
jmarshall Wrote:Slow down - for those 7 hours lots of folk have been sleeping Smile

Your debug log may show something of interest - not sure. Anyone else seen a similar behaviour?

Same here. System just lags horribly. Took 5 min to pop up the info screen on a movie to change the fanart. Reboot fixes it.

Zotac ionitx-g-e with 2gb ram and a 500gb green drive. Stays running 24/7 as it's my torrent and sabnzbd+ box too. I'll see if I can't grab a log next time it happens.
I thought it was just me Smile Its not a BAD slowdown but i notice after being up a while it lags a little on the menu's(enough for me to check cpu and memory usage ).

I put it down to sickbeard, sabnzbd+ and couchpotato which it still could be Smile

Im on a revo 3610 so maybe something to do with ION and the kernel perhaps ?
Good to know I am not alone on this one, like everyone said it's not too serious but it's noticeable in the menus. A simple ctrl+alt+f1 and then ctrl+alt+f8 fixes the issue aswell as a reboot, will try to di a debug log tonight.
Hi there... i have the same problem on one of my Zotac Z-box... i made a fresh install... i hope there will be a fix soon....
So at the moment I'm still using the old XBMC on my 2. Z-Box...
And still no debug log?
The slow down issue seems to be random now as I can't seem to reproduce it, anyways here is a debug log for my Shell/Command line issue where I can't seem to get it to show up with CTRl+ALT+F1 and so forth. Any ideas why shell or whatever the heck its called isn't showing up on my screen tslayer?

http://pastebin.com/P8waeUFt
So, you are referring to a different issue then?

The non-cmd line thing has nothing to do with XBMC itself. Please start another thread if you are referring to a different issue so as to not clutter this one.
Ah apparently it did slow down! So yeah the debug log should show something if anything regarding the slowdown aswell as the shell issue which you can disregard for now. I will create another topic regarding that later. But for now does the debug log show anything regarding a slowdown?
Provide more details please. At what time in the log did you start noticing it being slow? What were you doing at that time? You mean the GUI seemed sluggish?

Why do you say, "apparently it did slow down". Why did you think it didn't at first and now you do?

Please provide as much detail as possible.
My friend sitting next to me read my post and told me that the gui seemed sluggish while I was doing the debug log. Thats why I didn't say anything at first, he told me right after I posted the paste bin, now that I checked I saw it to be sluggish so I posted right after your post. The part where it really is noticeable is the homescreen where you navigate between movies, videos, music and such. The transition between the items with the wallpaper changing is the main issue I am having. So I would check around 2 to 3 minutes before ending the debug log.
Try disabling the recently added. See if that helps.
Pages: 1 2