Kodi Community Forum

Full Version: Dharma Beta doesn't like SIIG USB SoundWave 7.1 pro...
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
The last stable version of XBMC worked no problem with the SIIG USB SoundWave 7.1 pro.

I just installed the beta XBMC live on my Revo 1600 and everything went good. I started it up after the install and dialed it in, but forgot to plug in my SIIG USB stick. So I then turned it off and started the Revo up with it plugged in. XBMC was sitting on the loading screen for a minute then goes black. I tried this a couple of times then unplugged the SIIG USB stick and it starts up no problem.

So i figured maybe it needs to be plugged in for the install and I go back through a fresh install with the stick in and get the same result.

So I know this is a beta and I'm not really stressing, but what can I do to help try and get this working?

How's that debug log coming along? I don't see it yet in your post.
tslayer Wrote:How's that debug log coming along? I don't see it yet in your post.

I have never done a debug log. Let me looking into how to do it and I'll post it up.
Well I just tried FTP'ing my revo and for some reason I can't get in. I'm going to have to mess with this some more.