Kodi Community Forum

Full Version: No movies/tv show menu
You're currently viewing a stripped down version of our content. View the full version with proper formatting.

I've just install the app. The remote control part work well, I can use the remonte to navigate into the menu.

But I don't have the menus to explore my movies or tv shows from my phone. It says that I may have connection problem, but I don't as the remote work :/

So, would you have a solution ?

I'm running Dharma beta 1 on Mac OS with the last version of the Android app.

Thanks Smile
The remote control part and the library part (movies, music, tv shows..) work two completely different ways regarding communication with the xbmc. So if you get a message that you're not connected, then you're not connected.

Double check if the username, password, port in the android remote settings are the same as the settings in the xbmc.

Try to connect from the browser on your android device to the xbmc by using the http://<xbmc_ip>:<xbmc_port>

where the <xbmc_ip> is the local ip address of your xbmc machine and the <xbmc_port> is the port you defined in the network settings in your xbmc.
So, I've tried it, I've got the prompt for the login and the password, they're good, I see the black page with Movie, Albums, ... But when I try to click on, nothings happen, it always load without nothing :/
Try to disable the username/password. In the xbmc just set the password to blank and in the android remote clear the username and password fields. Than try the remote application again.
The same, still the socket error after a time :/
Nobody ?
i've tried and tried to clear the password and/or user name from XBMC but it won't accept a blank field. If I clear the field and choose done or even exit with the X it fills the field with whatever was already there.
are you port forwarding port 8080 on your router?

Instead of clicking on the password field to get the on-screen keyboard you can edit (delete) the password directly on spot.