Kodi Community Forum

Full Version: Transparency! v3.11.7 for xbmc dharma 10.1
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29
Looks like there's more studio icons... thanks! Smile
Hi ronie, great work with the artist fanart/visualisation feature.

Just a small note (not a major issue) but the feature only works with full screen visuals.
when having visualisations enabled as a background when browsing, and home screen visuals, the fanart does not show with the visualisation. do you have any plans to add this to univeralise the feature or has this niggle just slipped you by?

RBX
rudeboyx Wrote:Hi ronie, great work with the artist fanart/visualisation feature.

Just a small note (not a major issue) but the feature only works with full screen visuals.
when having visualisations enabled as a background when browsing, and home screen visuals, the fanart does not show with the visualisation. do you have any plans to add this to univeralise the feature or has this niggle just slipped you by?

RBX

lol, i was just trying to go easy on you.
if you would like the whole pack, you'll have to replace a few other files as well. :-)

Home.xml
Includes_Workarounds.xml
Includes_CDWall.xml
Hello,

Great skin, loving it, main skin now Tongue.

But one question, using fanart on movies (on home screen) shows fanarts on "cinema-screen" background.

But using fanart on TV Shows, also shows MOVIES fanarts, is there a way to make it use TV Shows fanart/images?

Thanks,
Black_ice_Spain Wrote:Hello,

Great skin, loving it, main skin now Tongue.

But one question, using fanart on movies (on home screen) shows fanarts on "cinema-screen" background.

But using fanart on TV Shows, also shows MOVIES fanarts, is there a way to make it use TV Shows fanart/images?

Thanks,

you can use the video fanart splitter addon to separate your movie and tv shows fanart:
http://forum.xbmc.org/showthread.php?tid=56153

once this is done, select custom folders for both in:
Skin Settings > Backgrounds > Home - Movies & Home -TV Shows
ronie Wrote:you can use the video fanart splitter addon to separate your movie and tv shows fanart:
http://forum.xbmc.org/showthread.php?tid=56153

once this is done, select custom folders for both in:
Skin Settings > Backgrounds > Home - Movies & Home -TV Shows

thanks!.
ronie Wrote:lol, i was just trying to go easy on you.
if you would like the whole pack, you'll have to replace a few other files as well. :-)

Home.xml
Includes_Workarounds.xml
Includes_CDWall.xml


Cheers ronie, much appreciated.

RBX
Hi ronie, sorry to bother you mate, but the "Includes_CDWall.xml" link above isn't working. anychance you could take a look at it and fix/repost the link.

Cheers

RBX
sure no problem, fixed the link in the original post :-)
Running version 3.11.7 and have a movie with 4 channel DTS sound and missing a media icon.

info from mediainfo:

Code:
Format                           : DTS
Format/Info                      : Digital Theater Systems
Muxing mode                      : Header stripping
Codec ID                         : A_DTS
Duration                         : 1h 44mn
Bit rate mode                    : Constant
Bit rate                         : 1 510 Kbps
Channel(s)                       : 4 channels
Channel positions                : Front: L C R, Side: C
Sampling rate                    : 48.0 KHz
Bit depth                        : 24 bits
Compression mode                 : Lossy
Stream size                      : 1.11 GiB (16%)
Language                         : English
gabbott Wrote:Running version 3.11.7 and have a movie with 4 channel DTS sound and missing a media icon.

could you enable Skin Settings > Show debug info,
play the movie and create a screenshot?

that way i an find out how xbmc reports the audiocodec to the skin.
ronie Wrote:could you enable Skin Settings > Show debug info,
play the movie and create a screenshot?

that way i an find out how xbmc reports the audiocodec to the skin.

I enabled debugging on the skin. It shows me a bunch of debug info when I just select the movie but nothing shows up when I play it. The two items that sound like they are what you are looking for are:

Listitem.AudioCodec: dca
Listitem.AudioChannels: 4

If you indeed need a screenshot, let me know and I'll get one posted.
gabbott Wrote:Listitem.AudioCodec: dca
Listitem.AudioChannels: 4

that should do it, thanx :-)
btw, forgot to mention you had to bring up the video osd / info
to see the debug info while playing a movie.

anyways, not needed anymore.
will add a dts4.0 icon asap.
Hey ronie, just wanted to tell you on atv2 I've moved to using rapier, just cause even milliseconds in speed make a difference on atv2. I'm running yours on the Mac which I use to muck around with before applying it in atv2. I wanted to thank you though, you were very helpful. Nod
Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29