Kodi Community Forum

Full Version: some episodes not appearing in library mode
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
read all the other posts i could find on this. makes it hard to use library mode. of some shows, some episodes show up, others don't. other shows no episodes show up. i can find them all in files mode.

Linux XBMCLive 2.6.31-16-generic #53-Ubuntu SMP Tue Dec 8 04:01:29 UTC 2009 i686 GNU/Linux

just upgraded to latest:
xbmc (1:9.11-karmic3)
and its deps

for instance, none of jon stewart shows up. none of californication, etc

debug-log (good luck):
http://pastebin.ubuntu.com/514116/
okay, so if i go into show information, refresh, click on the name it's already parsed, and have it update, the episodes show up. but i didn't DO anything.

is there a bug ticket on this?
I'm trying to get some film, series and music info too. Concerning the music scraper: that was "down" until a few days ago. Now I have the same prob. as you: I added some folder to the library (database). Some movies get a thumbnail that way, some don't. If a rescan for movie info manually XBMC can find the movie and some thumbnails. However, for some movies the thumbs get added and for some they don't. I thought that I was doing something wrong...

And after a reboot, the next day. Some of those movies' and albums' thumbs I manuallly scanned for appear automatically, eventhough they didn't yesterday. How does one permanently add info and thumbs to one's music/movie collection?

Or is it, indeed, a bug?