Kodi Community Forum

Full Version: [LIVE] How do i update from 9.11RC1 to something current?
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I had a fuck of a time getting my aspire revo up and running last year and don't want to go through all that again. However, my xbmc is hiccupy (locks up / reboots sometimes) so I'd like to update to something current.

I'm pretty unknowledgeable when it comes to linux so i'm not sure where to even start. I've done some googling, searching forums, and xbmc wiki reading but it's not really turning up when i feel i should be finding.

Any help would be appreciated. thanks

edit: since i can't delete post, here is my findings so far:

sudo apt-get update
sudo apt-get install xbmc
I dont have any idea what to do with that. I hate to ask for more help but if you have the time, i could use it.
Code:
sudo add-apt-repository ppa:team-xbmc-svn/ppa

Code:
sudo apt-get update

Code:
sudo apt-get install xbmc
you rock. thanks
ahreno Wrote:you rock. thanks


Only if it works.Shocked
Has it worked?
I'm in the same boat. Took ages to get my ZBOX fully functional. It's been acting up something terrible lately again. Have been using Windows version for a fortnight because I can't get motivated to do the whole live install again.
I ahven't tried yet. I really want apple movie trailers and HTE to work and they wont work on 10.0 or whatever the newest version is. so i'm going to try to get the HTE script to work on what i have now and then decide if i want to lose that function by upgrading.
I dont use HTE but have no trouble with Apple Movie Trailers (lite)
that doesn't do it automatically when you start a movie though does it?
Just in case anybody still wonders, for me it worked for an upgrade from 9.11, installed on Karmic, to Dharma RC2, still on Karmic.