Kodi Community Forum

Full Version: Using banners as posters in TV view
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Now ( having fully read the FAQ this time Blush ), I have another bug/question.

When I have 'Enable Posters' selected, it keeps trying to cram banners into poster boxes with terrible results for aspect ratio.

The banners/posters are the ones picked by the default TVDB scraper ( I set it to 'Prefer Posters' and re-ran a few, but it didn't appear to make any difference ), and I have taken a look at some of the affected series and confirmed that they have downloaded both a banner and a poster, it's just incorrectly trying to use the banner.

Going to series info and then picking a poster from 'Get Thumbs' works fine, but is pretty tedious.

Shows that used the ANIDB scraper look fine, although as far as I can tell, that's only because that script only downloads posters, not banners.
velk Wrote:Now ( having fully read the FAQ this time Blush ), I have another bug/question.

When I have 'Enable Posters' selected, it keeps trying to cram banners into poster boxes with terrible results for aspect ratio.

if you have banners, then why select this option?
only select it if you have posters for tv series.

velk Wrote:The banners/posters are the ones picked by the default TVDB scraper ( I set it to 'Prefer Posters' and re-ran a few, but it didn't appear to make any difference ), and I have taken a look at some of the affected series and confirmed that they have downloaded both a banner and a poster, it's just incorrectly trying to use the banner.

Going to series info and then picking a poster from 'Get Thumbs' works fine, but is pretty tedious.

Shows that used the ANIDB scraper look fine, although as far as I can tell, that's only because that script only downloads posters, not banners.

that's all handled by xbmc / scrapers, so outside of the scope of the skin.
there's nothing i can do about it.
I had the same problem.

I solved it by first setting the folder content to “None” and then updating when asked. The update removed the banners/posters. Then I checked the “Prefer Posters” button under the TVDB scrapper settings and once again set the type of the folder to TV with the TVDB scrapper. After that I just updated the library and there were my posters.