Kodi Community Forum

Full Version: only show jpg files in pictures
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hi
I have setup a picture source. It shows me all pictures in folder. In the folder I have jpg and nef files. I only want it to show me the jpg files only. Is that possible?

Thx
Try looking here advancedsettings.xml wiki might help.
Tight_wad Wrote:Try looking here advancedsettings.xml wiki might help.

You'd need something like:

Code:
<advancedsettings>
  <pictureextensions>
    <remove>.nef</remove>
  </pictureextensions>
</advancedsettings>

JR
hmm. Thanks for the replies..

I created "advancedsettings" under C:\Program Files\XBMC\userdata.

I added:


<advancedsettings>
<pictureextensions>
<add>.JPG</add>
<remove>.NEF</remove>
</pictureextensions>
</advancedsettings>


I restarted XBMC, but still shows NEF. Is there something I have to do to make it read this file?

Thanks,
ssss25 Wrote:hmm. Thanks for the replies..

I created "advancedsettings" under C:\Program Files\XBMC\userdata.

I added:


<advancedsettings>
<pictureextensions>
<add>.JPG</add>
<remove>.NEF</remove>
</pictureextensions>
</advancedsettings>


I restarted XBMC, but still shows NEF. Is there something I have to do to make it read this file?

Thanks,
Re-scan your library.
Maybe "case" sensitive? Try lower case instead.
I believe it won't work if you put it in C:\Program Files\XBMC\userdata.

See this page:
http://wiki.xbmc.org/index.php?title=XBM...ecific_FAQ

Where is user specific data stored?
All user-specific data is stored in in the XBMC home directory which, for a standard installation, is found in your windows users' application data directory, which may be found in one of two places.
1. Windows Xp: Documents and Settings\[user]\Application Data\XBMC\
2. Vista/Windows 7: Users\[user]\AppData\Roaming\XBMC\


After you make the change you'll have to restart xbmc for it to read the file.
Thanks all! Works now...