Kodi Community Forum

Full Version: XBMC Live 10.0 Install Issues
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I am hoping someone can help me out. I recently bought a new lap top and I want to convert my old one to XBMC Live. I have no need for any of the data that is on there so I was planing on just installing it right on the HD.

I burned the ISO and attempted to install. When I go to the option
"XBMC Install" to a few minutes I receive the following 2 messages:

error: invalid magic number
error: you need to load the kernel first

If I try XBMCLive or XBMCLive (safe mode) it goes to the XBMC splach screen and nothing happens.

The laptop I am trying to install on is a dual core 1.8 ghz with an nvidea 8400. I ran XBMC for windows just fine with XP, Vista and Win on the same machine.

I have also downloaded and burned new ISO images several times to the same effect. I would try loading it on USB stick however I don't have one available and live in the boonies and don't really want to hop in the car for an hour just to go get one.

Any ideas would be appreciated.


I hate to do this but I have not found any other similar issues in the forums and I would really appreciate some help.
I had the same problem. I'm not sure if it was the CD or the ISO but after recreating the install CD, my XBMCLive 10.0 install worked fine.
I've encountered the same exact problem.... am unable to install the latest 10.1 live CD... will attempt it with one level back.. I have an HP pavallion DV7...
OK, so I just downloaded and burned release 10.0 LIVE, andit works just fine... am copying the LIVE CD to my hard drive.... but 10.1 absolutely refuses to work... I've tried with 3 different CD's, plus downloaded it twice... soooooo there must be something that 10.1 is doing that causes this problem.

Confirmed... release 10.0 loaded correctly and works just fine.... unfortunately 10.1 will not load at all...
EDIT: Got 10.1 working. I re-downloaded the 10.1 ISO and verified the checksum. Then burned and verified the disc.
I tried both usb and cd, and different versions. I think the Grub is closest so far. Still trying to figure out how to correct Grub in the installation.