Kodi Community Forum

Full Version: [RELEASE] veetle.com
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31
First of all... It works great!
It's possible to play streams not listed, I mean by using directly the code on the path.
Thanks
josdom Wrote:First of all... It works great!
It's possible to play streams not listed, I mean by using directly the code on the path.
Thanks

i believe all playable streams are listed - unless you have worked out how to play the 'HD' streams? if so please tell me - i got a little way towards that, but haven't completely understood their protocol.

thanks,

t0mm0
Just stumpled upon this plugin and from the bottom of my remote....THANK YOU!

Being a cord cutter, I use veetle for 90% of my television watching. This plugin takes me one step closer to never having to go outside of xbmc for my entertainment.

Thanks again, keep up the great work!

p.s. any luck on the hq?
comiTEST Wrote:Just stumpled upon this plugin and from the bottom of my remote....THANK YOU!

Being a cord cutter, I use veetle for 90% of my television watching. This plugin takes me one step closer to never having to go outside of xbmc for my entertainment.

Thanks again, keep up the great work!

p.s. any luck on the hq?

Thanks for the comments Big Grin

I plan on taking another stab at HQ this weekend. I have managed to get very close to a playable stream outside of xbmc but it is still not very reliable as I don't really understand their protocol. If I can fathom it out it will then be even more work to get it working in xbmc. I like a challenge but it may end up being beyond my capabilities.....

Thanks,

t0mm0
To start I am running crystalbuntu on my atv one, when I try and launch your repo my system kicks out of xbmc and attempts to reboot. attached is my debug log. Was hoping to get sports devil up and running again, but it would seem my system has other plans.

http://pastebin.com/mYgi4WZh
hi,

Hudson_Hawk04 Wrote:To start I am running crystalbuntu on my atv one, when I try and launch your repo my system kicks out of xbmc and attempts to reboot. attached is my debug log. Was hoping to get sports devil up and running again, but it would seem my system has other plans.

http://pastebin.com/mYgi4WZh

i'm afraid i have no idea what's happening there. i don't think there is anything wrong with the repo (hasn't changed for a couple of weeks, works for me, and no other problems reported) so i guess your best bet is to ask in atv forum?

thanks,

t0mm0
hey t0mm0, every time a stream ends on a channel, we have to open that channel again to view the next stream, I was wondering if there is any workaround for this issue. Thanks...
hi,

justash Wrote:hey t0mm0, every time a stream ends on a channel, we have to open that channel again to view the next stream, I was wondering if there is any workaround for this issue. Thanks...

i think there is a way around it, and i know this is probably getting old but "it's on my list" Wink

patches are always welcome of course if someone wants to beat me to it Nod

thanks,

t0mm0.
Is it possible for the stream not to drop when a show or movie ends? It's annoying having to select the channel again every time.

Also have to wait a few seconds before selecting it again after a show ends, otherwise it will lock up xbmc.
Hi... Im a newbie... Ive already installed veetle plugin on my JB apple tv2 but when i choose a channel, it says ' error stream URL not available'. Any advise?
Death-Axe Wrote:Is it possible for the stream not to drop when a show or movie ends? It's annoying having to select the channel again every time.

Also have to wait a few seconds before selecting it again after a show ends, otherwise it will lock up xbmc.

read the post above yours Wink

also i started adding requests like this to my github issues page as it was getting hard to keep track of everything. feel free to use it for any other problems or requests (or submit pull requests of course!).

firerose82 Wrote:Hi... Im a newbie... Ive already installed veetle plugin on my JB apple tv2 but when i choose a channel, it says ' error stream URL not available'. Any advise?

this happens sometimes. occasionally veetle advertises that a stream is available in it's master list, but when you actually request the stream url i says it doesn't exist! there's nothing i can do about that other than tell you by popping up that message. try another stream and you should be ok.

t0mm0.
sorry t0mm0 didn't notice that, lol.
Thanks t0mm0!! Appreciate the help Laugh
Is anyone else having trouble with the Veetle plugin right now? I can't access the channel list on ATV2 and Windows. On the latest build for atv2 10.0.9 and 4.3 iOS.

http://pastebin.com/4yUCeVAC#
Same here.

Veetle not working (no idea why)
Icefilms not working (solution is 4.0 script needs to be updated for xbmc/ATV2)
Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31