Forum rules
Everyone who uses the forum must read and follow the Forum rules and our Piracy policy
Please be aware of the rules when posting, especially the rules concerning piracy and the rules about solicitation.

iOS

Mark read | Subscribe |
Threads
Thread [desc] / Author Replies Views Rating Last Post
New posts. Hot thread.   Go to first unread post [Apple TV 2] No playback after pause (Pages: 1 2 ) 17 3,690
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Memphiz
New posts. Hot thread.   Go to first unread post No Playback of any file types 4 1,979
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: wallstreet
New posts. Hot thread.   Go to first unread post No Plugins available for download after adding repo 1 786
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Ned Scott
New posts. Hot thread.   Go to first unread post No Programs Showing 0 801
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: 2personal
New posts. Hot thread. Bug Go to first unread post [iPad] No recursive scanning for TV shows content (Pages: 1 2 ) 27 9,734
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: sanfly
New posts. Hot thread.   Go to first unread post [Apple TV 2] No season Thumbnails are shown (files mode) 3 851
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Parador
New posts. Hot thread. Bug Go to first unread post [Apple TV 2] No Seasons View 0 554
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: icefast
New posts. Hot thread.   Go to first unread post No SMB share after update (Pages: 1 2 ) 22 5,292
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Memphiz
New posts. Hot thread.   Go to first unread post [Apple TV 2] no sound after update to Frodo 1 724
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Memphiz
New posts. Hot thread.   Go to first unread post [Apple TV 2] No sound and repos don't work after latest upgrade 0 540
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Unklemikey
No new posts.   Moved: No Sound ATV1 & HDMI - - -
Last Post: wrxtasy
New posts. Hot thread. Sad Go to first unread post No sound ATV2 1_4.3 & Pre10.0 3 1,382
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: MD11_driver
New posts. Hot thread.   Go to first unread post No sound but buffering solved 2 690
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: jd2157
New posts. Hot thread.   Go to first unread post [Apple TV 2] No sound on ATV2 suddenly 2 899
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: squidly1
New posts. Hot thread.   Go to first unread post No Sound on iPad 11 20,442
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: cannonman55
New posts. Hot thread.   Go to first unread post no sound on ipad 2 1 673
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Ned Scott
New posts. Hot thread.   Go to first unread post [Apple TV 2] No sound when opening with libmad 2 654
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: chapeaurouge
New posts. Hot thread.   Go to first unread post [iPad] No Sound? 2 1,301
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: AaronG85
New posts. Hot thread.   Go to first unread post no space left 4 13,654
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Sdpbc
New posts. Hot thread.   Go to first unread post No space left on device(after searching through forum first no answer found) (Pages: 1 2 3 ) 36 25,022
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: atr675
Post Thread
New Posts
New Posts
Hot Thread (New)
Hot Thread (New)
Hot Thread (No New)
Hot Thread (No New)
No New Posts
No New Posts
Contains Posts by You
Contains Posts by You
Locked Thread
Locked Thread