MediaPortal

Mark read | Subscribe |
Threads
Thread / Author Replies Views Rating Last Post [asc]
New posts. Hot thread.   Go to first unread post Can't play from "Recordings" on LAN clients 3 603
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: benicehavefun
New posts. Hot thread.   Go to first unread post Remote broke 4 613
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: shooty
New posts. Hot thread.   Go to first unread post PVR addon doesnt start 6 1,833
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Ed76
New posts. Hot thread.   Go to first unread post Bitstreaming with TSReader 0 408
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: B0Besh
New posts. Hot thread.   Go to first unread post [Kodi 17 Krypton] Best way to update channels? 5 990
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: komplex
New posts. Hot thread.   Go to first unread post Latest MP TV server version no longer works with Kodi 10 1,337
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: pĆ¼nktchen
New posts. Hot thread.   Go to first unread post Comcast Music Channels 0 508
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: chaosmstr
New posts. Hot thread.   Go to first unread post EPG not properly working 6 815
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: JackTramiel
New posts. Hot thread.   Go to first unread post Channels settings in TV server not working in Kodi 2 1,067
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: JackTramiel
New posts. Hot thread.   Go to first unread post TV Guide 9 1,776
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Larsancaya
New posts. Hot thread.   Go to first unread post Duplicate descriptions 0 394
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: ASK47
New posts. Hot thread.   Go to first unread post PVR manager won't start up connecting over network 6 4,065
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: mellis0
New posts. Hot thread.   Go to first unread post MediaPortal PVR add-on make file failure 0 615
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: tonyr63
New posts. Hot thread.   Go to first unread post Thumbnails (Pages: 1 2 3 ) 36 4,611
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: archie456
New posts. Hot thread.   Go to first unread post [BUG] Kodi 17 RC3 - No sound for Radiochannels and freeze after tying to stop. (Pages: 1 2 ) 18 2,113
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Rantanplan-1
New posts. Hot thread.   Go to first unread post rebind up/down to not change channels 0 423
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: solidservo
New posts. Hot thread. Exclamation Go to first unread post [Windows] TvServer tunes the channel, but Kodi does not play it 5 1,223
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: solidservo
New posts. Hot thread.   Go to first unread post MediaPortal 2 vs MediaPortal 1 server backend 2 1,602
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Jolltax
New posts. Hot thread.   Go to first unread post Mediaportal PVR client questions (Pages: 1 2 ) 25 7,328
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: popy
New posts. Hot thread.   Go to first unread post [Windows] MP version support 1 597
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: margro
Post Thread
New Posts
New Posts
Hot Thread (New)
Hot Thread (New)
Hot Thread (No New)
Hot Thread (No New)
No New Posts
No New Posts
Contains Posts by You
Contains Posts by You
Locked Thread
Locked Thread