Video Support

Mark read | Subscribe |
Threads
Thread / Author Replies Views Rating Last Post [asc]
New posts. Hot thread.   Go to first unread post [Android] 17.3 / banner.jpg not loaded upon add 7 259
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Karellen
New posts. Hot thread.   Go to first unread post [Kodi 17 Krypton] While playing files with the movie after 1 minute drops the framerate from 60 to 9 363
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Karellen
New posts. Hot thread.   Go to first unread post Motogp 2017 (Pages: 1 2 ) 16 4,114
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: JinJin
New posts. Hot thread.   Go to first unread post Kodi crashes when it starts to scan NAS stored movies 5 540
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Karellen
New posts. Hot thread.   Go to first unread post Can't seem to RW or FF OR skip at all 3 252
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: menkalos
New posts. Hot thread.   Go to first unread post Duplicated Media Source 13 282
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: JCreeny
New posts. Hot thread.   Go to first unread post [Android] I have the feeling that the picture jumps frames. 7 284
  • 1 Vote(s) - 2 out of 5 in Average

Last Post: Fashman
New posts. Hot thread.   Go to first unread post [Solved] All videos auto seek 3 155
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: PatK
New posts.   Go to first unread post [Windows] Resolution settings not sticking 1 143
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: PatK
New posts. Hot thread.   Go to first unread post [Kodi 17 Krypton] pause in video playback changed? 3 382
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Atreyu
New posts.   Go to first unread post [OpenELEC] Video playback problem in Pictures -> "Recursive slideshow" + 1080p 0 142
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: gimm
New posts. Hot thread.   Go to first unread post Intel HD 4000 and DXVA decoding 0 187
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: nosirrahdrof
New posts. Hot thread. Video Go to first unread post [Windows] Video Stutter In YouTube/Vimeo 0 156
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Fizix
New posts. Hot thread.   Go to first unread post Smart playlist does not play next video 3 195
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Lunatixz
New posts. Hot thread.   Go to first unread post [Android] Video is compressed into the top half of screen. 3 174
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: DaVu
New posts. Hot thread.   Go to first unread post Movies Naming Convention 2 190
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: nickr
New posts. Hot thread.   Go to first unread post [Kodi 17 Krypton] adding videos smb location 1 230
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: PatK
New posts. Hot thread.   Go to first unread post [Windows] Deinterlace-method not working properly? (Pages: 1 2 ) 19 1,763
  • 1 Vote(s) - 5 out of 5 in Average

Last Post: satand
New posts. Hot thread.   Go to first unread post Need help making a .strm file from an rtmp stream 7 323
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: ironic_monkey
New posts. Hot thread.   Go to first unread post MPEG-2 VOB's stutter and fast forward 3 248
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: atoner
Post Thread
New Posts
New Posts
Hot Thread (New)
Hot Thread (New)
Hot Thread (No New)
Hot Thread (No New)
No New Posts
No New Posts
Contains Posts by You
Contains Posts by You
Locked Thread
Locked Thread