Video Support

Mark read | Subscribe |
Threads
Thread / Author Replies Views Rating Last Post [asc]
New posts. Hot thread.   Go to first unread post Kodi 16.1: Dutch Parliament Stream error 1 383
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: fritsch
New posts. Hot thread.   Go to first unread post http stream 2 401
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Boosty
New posts. Hot thread.   Go to first unread post Subtitles & Streaming 3 391
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: DarrenHill
New posts. Hot thread.   Go to first unread post Vertical Red line during video playback 1 657
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: jjd-uk
New posts. Hot thread.   Go to first unread post [Windows] Kodi not finding folder 13 705
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: McButton
New posts. Hot thread. Thumbs Down Go to first unread post sound but no picture 1 436
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: DrHoang45
New posts. Hot thread. Video Go to first unread post Online search movie information 0 279
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: flaviano.pasinetti
New posts. Hot thread.   Go to first unread post Follow follow app for kodi 1 352
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: bry
New posts. Hot thread.   Go to first unread post NO VIDEO only sound.. not a black screen though (Pages: 1 2 ) 16 2,270
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: DrHoang45
New posts. Hot thread.   Go to first unread post Issues with 3D movies in Jarvis 1 537
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: nickr
New posts. Hot thread.   Go to first unread post [Kodi 16 Jarvis] Viewsonic Projector 1 251
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: nickr
New posts. Hot thread.   Go to first unread post "default select action" not working as expected 1 307
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Ned Scott
New posts. Hot thread.   Go to first unread post [Kodi 16 Jarvis] 3D problems 1 405
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: gujal
New posts. Hot thread.   Go to first unread post *Cannot Turn Subtitles off* 1 1,481
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: nickr
New posts. Hot thread.   Go to first unread post [Windows] Video playback lags on Jarvis 16.1 9 1,854
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: catweazle71
New posts. Hot thread.   Go to first unread post Creating Custom Movie Sets or Hierarchies For Sports Series 4 557
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: McButton
New posts. Hot thread.   Go to first unread post LEGAL Streaming Library Integration? 0 325
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Dennis_D
New posts. Hot thread.   Go to first unread post Thumbnail Covering Video 2 211
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Kenmerloo
New posts. Hot thread.   Go to first unread post RTMP Problems Kodi 16 0 437
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: johndoewwwe
New posts. Hot thread.   Go to first unread post 4:3 resolution problems 12 1,874
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: codygs83
Post Thread
New Posts
New Posts
Hot Thread (New)
Hot Thread (New)
Hot Thread (No New)
Hot Thread (No New)
No New Posts
No New Posts
Contains Posts by You
Contains Posts by You
Locked Thread
Locked Thread