Picture Support

Mark read | Subscribe |
Threads
Thread / Author Replies Views Rating Last Post [asc]
New posts. Hot thread.   Go to first unread post [Kodi 17 Krypton] Continuation of music in slideshow after video playback 5 857
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: pixel8tor
New posts. Hot thread.   Go to first unread post strange picture behaviour 0 338
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: glubbish
New posts. Hot thread.   Go to first unread post Kodi Slideshow black screen 1 669
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: davidesansone84
New posts. Hot thread.   Go to first unread post Play videos and photos via UPnP in a slideshow 0 380
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: MS40724
New posts. Hot thread.   Go to first unread post Banging in the blue sky 0 351
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: avengine
New posts. Hot thread.   Go to first unread post [iPad] Diashow Hung up 0 351
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Dani Düsentrieb
New posts. Hot thread.   Go to first unread post [Kodi 16 Jarvis] Kodi struggling to open image files 0 422
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: DoubleT
New posts. Hot thread.   Go to first unread post [Kodi 17 Krypton] Bug: Kodi crashes on caching images 11 1,218
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: willemd
New posts. Hot thread.   Go to first unread post Starting slideshow by default from home menu 7 792
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Plantje
New posts. Hot thread.   Go to first unread post Hi-res images crash slideshow 2 517
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: makk509
New posts. Hot thread.   Go to first unread post Add videos info in centralized repo 7 674
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: angelblue05
New posts. Hot thread.   Go to first unread post [Kodi 17 Krypton] Picture Viewer Crash 1 972
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: ironic_monkey
New posts. Hot thread.   Go to first unread post [Kodi 16 Jarvis] A lot of pictures not displayed 5 967
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Plantje
New posts. Hot thread.   Go to first unread post [Kodi 16 Jarvis] Thumbnails from sub dir 1 512
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: malvinas2
New posts. Hot thread.   Go to first unread post Jarvis 16.1 Slideshow doesnt read TIF file metadata 0 484
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: ksdehoff
New posts. Hot thread.   Go to first unread post [Kodi 17 Krypton] No Pictures via uPNP from Windows Server 0 592
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: sherrymaus
New posts. Hot thread.   Go to first unread post [Kodi 16 Jarvis] Removing Old/Unnecessary Movie Scrapes 3 757
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: eengland09
New posts. Hot thread.   Go to first unread post [Linux] kodi 17 alpha3: no pictures using dlna mediatomb 1 1,322
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: CKtwo
New posts. Hot thread. Question Go to first unread post [Solved] Custom Background Pictures Not Saving 0 863
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: guzman430
New posts. Hot thread.   Go to first unread post Radar while viewing picture slide show 0 518
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: wheels152
Post Thread
New Posts
New Posts
Hot Thread (New)
Hot Thread (New)
Hot Thread (No New)
Hot Thread (No New)
No New Posts
No New Posts
Contains Posts by You
Contains Posts by You
Locked Thread
Locked Thread