Forum rules
Everyone who uses the forum must read and follow the Forum rules and our Piracy policy
Please be aware of the rules when posting, especially the rules concerning piracy and the rules about solicitation.

Linux and Live support

Mark read | Subscribe |
Threads
Thread / Author Replies Views [asc] Rating Last Post
New posts. Hot thread.   Go to first unread post Delete media files in one click 1 889
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: spiff
New posts. Hot thread.   Go to first unread post Where are the xbmc logfiles when using live? 4 889
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Maxim
New posts. Hot thread.   Go to first unread post xbmc running very sluggish 0 889
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: mushroom
New posts. Hot thread.   Go to first unread post XBMC audio playback unstable volume 2 889
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: tobo78
New posts. Hot thread. Lightbulb Go to first unread post XBMCbuntu not detecting mounted partitions 1 889
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: MacUsers
New posts. Hot thread.   Go to first unread post xbmc as desktop - run azureus also 4 889
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: darkscout
New posts. Hot thread.   Go to first unread post ALSA Dmix and Tempo Changes. 2 889
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: darkscout
New posts. Hot thread.   Go to first unread post Same computer. share drive windows 7 and linux 2 889
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: jdalby
New posts. Hot thread.   Go to first unread post How to install mame? 0 889
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: jmcgee_jr
New posts. Hot thread.   Go to first unread post [Linux] Power saving kicks in with audio playing 4 889
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: fritsch
New posts. Hot thread.   Go to first unread post New Gotham install Linux hangs and freezes all the time 5 889
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: thctlo
New posts. Hot thread.   Go to first unread post [Linux] XBMC is not starting when using upstart script on Ubuntu 14.04 3 889
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: fritsch
New posts. Hot thread.   Go to first unread post Enabled audio delay = video stutters badly, dropped frames 2 888
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Deflektor
New posts. Hot thread.   Go to first unread post Corrupt screenshots 4 888
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: BLKMGK
New posts. Hot thread.   Go to first unread post Streaming Video CRASH ? ? ? 5 888
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: tslayer
New posts. Hot thread.   Go to first unread post Problems using dvd menus 3 888
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: KingCrab
New posts. Hot thread.   Go to first unread post Menu / navigation audio stops when playing movies from "Recently Added Movies 2 888
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: vajonam
New posts. Hot thread.   Go to first unread post Live TV on XBMC 1 888
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: K405
New posts. Hot thread.   Go to first unread post Webserver shutdown and restart when switching profiles 4 888
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: km01
New posts. Hot thread.   Go to first unread post Live Dharma Beta 4 "No Video Signal" before and after playing videos 5 888
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: hammertime
Post Thread
New Posts
New Posts
Hot Thread (New)
Hot Thread (New)
Hot Thread (No New)
Hot Thread (No New)
No New Posts
No New Posts
Contains Posts by You
Contains Posts by You
Locked Thread
Locked Thread