Forum rules
Everyone who uses the forum must read and follow the Forum rules and our Piracy policy
Please be aware of the rules when posting, especially the rules concerning piracy and the rules about solicitation.

Windows

Mark read | Subscribe |
Threads
Thread / Author Replies Views Rating Last Post [asc]
New posts. Hot thread.   Go to first unread post weird behavior when selecting source.. 8 1,904
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: jmarshall
New posts. Hot thread.   Go to first unread post Problem with scanning movie information 10 2,176
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: The-Boxhead
New posts. Hot thread.   Go to first unread post "Make Default" option 3 1,485
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: sho
New posts. Hot thread. Question Go to first unread post C:/ appears as source 10 2,085
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: kraqh3d
New posts. Hot thread.   Go to first unread post Playing Video from DVD ROM 1 867
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: The-Boxhead
New posts. Hot thread.   Go to first unread post Skins (stupid question) 6 1,576
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Heaven29
New posts. Hot thread.   Go to first unread post Progress Dialogs 5 1,277
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: The-Boxhead
New posts. Hot thread.   Go to first unread post How do I get Multithreading in Windows XBMC? (Pages: 1 2 ) 15 5,722
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: WiSo
New posts. Hot thread.   Go to first unread post Audio problems 4 1,218
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: The-Boxhead
New posts. Hot thread.   Go to first unread post Wireless access point (WAP54G) and XBMC. 1 941
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: WinterMuteAu
New posts. Hot thread.   Go to first unread post Video Problems 5 1,901
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: pegasus
New posts. Hot thread.   Go to first unread post Getting a eHome Infrared Transceiver to work on xp home for XBMC 13 26,307
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: chadoe
New posts. Hot thread.   Go to first unread post [BUG?] Certain crash when running visualisations 3 1,219
  • 1 Vote(s) - 5 out of 5 in Average

Last Post: idioteque
New posts. Hot thread.   Go to first unread post Using XBMC with external TV - need Help 0 1,019
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: falc410
New posts. Hot thread.   Go to first unread post Different GUI and Video resolutions result in resolution not reverting 5 2,113
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Freddo
New posts. Hot thread.   Go to first unread post [WINDOWS] Still a small graphic rendering issue with Intel GMA950 and X3100 (Pages: 1 2 ) 25 6,162
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: ZaFoD
New posts. Hot thread.   Go to first unread post ATI graphic problem in both linux and windows 6 2,935
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Eliah
New posts. Hot thread.   Go to first unread post Alpha 4 crashes on exit 3 1,072
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: ezechiel1917
New posts. Hot thread.   Go to first unread post [BUG] XBMC hangs on Scanning music on 0 byte Jpg 4 2,023
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: idioteque
New posts. Hot thread.   Go to first unread post Windows MCE Remote v2 and XBMC 1 952
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Cam73
Post Thread
New Posts
New Posts
Hot Thread (New)
Hot Thread (New)
Hot Thread (No New)
Hot Thread (No New)
No New Posts
No New Posts
Contains Posts by You
Contains Posts by You
Locked Thread
Locked Thread